Flashcart for DSi ver 1.4.1u?

Discussion in 'NDS - Flashcarts and Accessories' started by orangeringo, Jul 31, 2016.

  1. orangeringo
    OP

    orangeringo Newbie

    Newcomer
    2
    0
    Jul 31, 2016
    United States
    Hi, I know this question has probably been asked before many times but I was having trouble searching for it on this forum so I made this thread.

    I'm just looking for a flashcart compatible with a DSi that is ver 1.4.1u (Does the version number of the DSi even really matter in this case?), linking to something that is for sale off of the nds-card.com website would be very helpful. I'm looking for one in the $15-25 dollar range preferably.

    Thanks!
     
  2. link491

    link491 GBAtemp Fan

    Member
    356
    14
    Mar 17, 2010
    Canada
    Canada
    I have one of these myself: http://nds-card.com/ProShow.asp?ProID=149
    It was a bit cheaper when I bought it but regardless it does a good job of playing ds games and any homebrew I could want to stick on it. If I remember correctly it's compatible with the wood kernel as well so that's a plus. It works perfectly on my n3ds on the latest firmware so it should work well on a dsi as well.

    Hope this helped :)
     
  3. orangeringo
    OP

    orangeringo Newbie

    Newcomer
    2
    0
    Jul 31, 2016
    United States
    Hey, thanks for the quick reply, I'll be getting that one then.
     
  4. link491

    link491 GBAtemp Fan

    Member
    356
    14
    Mar 17, 2010
    Canada
    Canada
    No worries! Hope you enjoy it :)

    Edit: I remembered correctly, you can load wood onto one of those. Use this version, it's far better than their default firmware and is 100% compatible.
    https://filetrip.net/dl?FhXOBrY7vI
     
    Last edited by link491, Aug 2, 2016