Flash Cart to get (US) (2015)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tanro, Nov 15, 2015.

  1. Tanro
    OP

    Tanro Newbie

    Newcomer
    1
    0
    Nov 15, 2015
    United States
    Looking to get a flash cart. Leaning towards DSTwo+ I currently have the following hardware :

    DS Lite
    DSi Unsure of firmware

    I am looking to get a cart that will work with a New 3DS XL as I believe my wife is getting me one for X-Mas.

    I would like a card that can run DS Games, it would great if it runs 3DS games as well. I would prefer that it works with DS Lite or a DSi and a 3DS. GBA is not needed, I don't really play any GBA games any longer.

    I don't have any budget constraints. I just don't wanna rebuy DS games I lost moving etc.
     
  2. Dotmore

    Dotmore GBAtemp Advanced Fan

    Member
    701
    75
    Apr 9, 2012
    Netherlands
    Gateway is 3DS flash card, that comes with an DS flashcard. (So you can play DS games on your 3DS) Other than that, pretty much all DS flashcards work on the 3DS if you install a certain CIA. Then again, If its a new N3DSXL the firmware will probably be too high for you to use Gateway. In that case your only option is Sky3DS
     
  3. mgrev

    mgrev Music Addict, Video Game Fanatic

    Member
    GBAtemp Patron
    mgrev is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,852
    2,226
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    BE CAREFULL ABOUT WHAT FIRMWARE YOU GET! there is only a limited ammount of n3dsxl versions with 9.2 or lower. anything above will not work with dstwo+/gateway. if the firmware version is above 9.2 your only chance is to get a sky3ds card. you can not use any sort of modifications on sky3ds, so it wil function as a normal game cartridge. i would reccomend researching and readingabout the firmware numbers of the n3dsxl. the regular size is IMPOSSIBLE! to get on 9.2, because this was released later than elsewhere in the us. if you need to play ds games, i would reccomend the r4i gold 3ds from r4ids.cn
    this is a great card and i have it myself

    EDIT: gateway is only for 3ds games(also comes with a ds card)
    buy the dstwo+! it has awesome GBA and SNES emulation! also the dstwo+ works on any firmware version with any game!
     
    Last edited by mgrev, Nov 15, 2015
  4. natanelho

    natanelho GBAtemp Maniac

    Member
    1,322
    345
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    I think Yr best choice is dstwo+ for ds games(works on all 3ds versions AFAIK) and I guess on all versions of dsi. also works on dslite.

    for 3ds gaming you can use the dstwo+ with 3ds if your firmware version is 9.2 and below. because ya said you have the new 3ds, most probably your firmware isn't low enough for using 3ds games on dstwo+, but you can use the sky3ds which works on all firmwares w/o the need to update the cart.

    you also can buy R4 which is cheaper, but not every R4 work on every dsi/3ds FW. so I think the best thing to do is to buy DSTWO+ and SKY3DS to play both 3ds and DS games.
     
  5. Jawertae

    Jawertae Member

    Newcomer
    32
    5
    Sep 17, 2009
    United States
    I have an R4 (its like an R4 quick save plus super duper blah blah blah and what not but it was cheap) and a sky3ds which I use on my n3ds. These two flash cards plus homebrew give me access to all ds titles, all gba, a lot of older emulators, and of course homebrew. Some gba doesn't emulate well but all ds games run great. Sky3ds also has the limitation of not being able to run a few newer games with the new antipiracy check. If you get a new 3ds with a newer firmware then this is your best bet until there is a new break in the scene (which may or may not happen anytime but these things take a while)... beat of luck!
     
  6. mgrev

    mgrev Music Addict, Video Game Fanatic

    Member
    GBAtemp Patron
    mgrev is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,852
    2,226
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    you should check @JustPingo on twitter, he "might" have found something
     
  7. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    Ugh, as said before, we're working on it.
     
  8. mgrev

    mgrev Music Addict, Video Game Fanatic

    Member
    GBAtemp Patron
    mgrev is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,852
    2,226
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    yes, i know that, but i don't want to make OP get a n3dsxl on any fw version if it is not successfull, but i do believe in you
     
  9. natanelho

    natanelho GBAtemp Maniac

    Member
    1,322
    345
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    don't see anything iteresting in what he says. he said that smea didn't hide any kernel exploit so...
     
  10. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    I think you should get a DSTwo+. It is possible that you won't be able to run 3DS games as Gateway mode with newer versions, but at least you have a good NDS linker, and maybe if a way to downgrade is found, you could setup MSET hax with that linker, to use older versions of the Gateway Launcher.dat.
     
  11. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    If he's on a DS, why would he want to buy a 3DS flashcard for a lot of money that comes with an cheap old outdated DS flashcard?

    To answer OP's question, you should but the SuperCard DSTwo+ because it has better CPU and RAM and stuff. It also work with Gateway 3.4.1 and below (don't try 3.5 since it may have brick code).
     
    Last edited by rotebrotobias, Nov 15, 2015