Fixing browserhax returning an error

Discussion in '3DS - Tutorials' started by mgrev, Apr 9, 2016.

Apr 9, 2016
  1. mgrev
    OP

    Member mgrev Legit Gladiator

    Joined:
    Apr 13, 2015
    Messages:
    1,804
    Location:
    Under Tomato Hentai's stairs
    Country:
    Norway
    So you need to install some hax, but browserhax kicks you back to the home menu, what do?
    (Make sure you don't have a stub browser. like updating to 9.9 via cart)

    The first thing you want to do, is clear your browser data. This is done in the browser in the settings menu.

    Didn't work? OK.
    Try checking your SD Card, and delete webkithax_tmp.bin.

    That didn't work either? Then try this:
    Turn off your Wireless switch, and enter the URL. You will get an error saying that wireless is not enabled. Go back to the home menu. Toggle your wireless switch, and open the browser.

    Giving up? This will probably work.
    Now, after you have done everything above, you need to try this. Open a game (or any program, like Street Pass Mii Plaza), and return to the home menu. Do not close the app, keep it open. Now open the Browser, and go to the Browserhax URL.

    if neither of those worked, and you have tried several times, then make sure that your browser is installed propperly. this might have gone wrong by downgrading, and the cia hasn't been installed correctly.
     
  2. Viri

    Member Viri GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    951
    Country:
    United States
    Also, yes, browserhax is hell, it'll eventually work. But once you hit 9.2, you can install the HBL onto your sysnand, and install browserhax that way. It saves you from enduring browserhax for a second time.
     
  3. Arubaro

    Member Arubaro Soulspace Guardian

    Joined:
    Sep 4, 2015
    Messages:
    1,512
    Country:
    Spain
    If that doesn't work, you can also try downloading the proper otherapp version for you from smea's github and rename it "browserhax_hblauncher_ropbin_payload.bin" as said in https://github.com/yellows8/3ds_browserhax_common/blob/master/README.md

     

Share This Page