Firmware Upgrade 4.3 to 9.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by eNeXGee, Aug 3, 2016.

  1. eNeXGee
    OP

    eNeXGee Newbie

    Newcomer
    6
    1
    Aug 3, 2016
    Recently I obtained a 3DS which hasn't been used in a while and so It's firmware is pretty outdated (4.3) which makes it ripe to "set sail on the high sea's looking for treasure with" with but I need to update the firmware to 9.0 so a friend can help me out with getting it ready.

    Is there a way I could get it to 9.0 without bricking of effin it up?
     
    Last edited by eNeXGee, Aug 3, 2016
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,795
    2,756
    Dec 19, 2014
    Hungary
    https://github.com/Plailect/Guide/wiki
     
  3. Harsky

    Harsky Madmin

    Member
    5,344
    446
    Aug 2, 2004
  4. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    The two links that have been posted will lead you in the right direction, but here's a direct link to the guide you'll want to use: -snip-

    EDIT: Check the post under mine.
     
    Last edited by Logan Pockrus, Aug 3, 2016
  5. Harsky

    Harsky Madmin

    Member
    5,344
    446
    Aug 2, 2004
    eNeXGee likes this.
  6. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
  7. eNeXGee
    OP

    eNeXGee Newbie

    Newcomer
    6
    1
    Aug 3, 2016
    I don't have a flashcart. all I really have to work with here is the 3ds and the abundance of knowledge and data on the internet
     
  8. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    Yeah, sorry for the mix-up. Just use the link Harsky posted.
     
  9. Harsky

    Harsky Madmin

    Member
    5,344
    446
    Aug 2, 2004
    [​IMG]

    — Posts automatically merged - Please don't double post! —

    What is the FULL firmware number for your 3DS?
     
    Last edited by Harsky, Aug 3, 2016
    Ricken and Logan Pockrus like this.
  10. eNeXGee
    OP

    eNeXGee Newbie

    Newcomer
    6
    1
    Aug 3, 2016
    the full number is Ver. 4.3.0- 10E
     
  11. Lacius

    Lacius GBAtemp Guru

    Member
    6,284
    2,566
    May 11, 2008
    United States
    Last edited by Lacius, Aug 4, 2016
  12. eNeXGee
    OP

    eNeXGee Newbie

    Newcomer
    6
    1
    Aug 3, 2016
    cheers for your help fellas I followed the guide and now I'm now running Ver. 9.2.0- 20E :D
     
    Logan Pockrus likes this.
  13. GoatyTV

    GoatyTV Member

    Newcomer
    29
    2
    Aug 2, 2016
    United States
    Hey guys, I am following this guide you linked to do exactly as he has done but it redirects me to a guide I am already aware of that requires a flash card. I am running version number 4.3.0-4U on an o3DS. Is there any non flash card way for me to go about this? I need to mod this old one to roll back the version of my new 3DS apparently. I have decided to go through this long process, but I am at a wall if I require hardware to update this 3DS. Thanks!

    Additional info: I see the chart shows that I have to do the MSET way because I am at revision 0-4 and my browser version (in settings in the browser) is 1.7455 - is there any way to update just the browser so I can run the Freeway Browser update instead of getting a flash card? Thanks again for any help.
     
    Last edited by GoatyTV, Aug 4, 2016
  14. Lacius

    Lacius GBAtemp Guru

    Member
    6,284
    2,566
    May 11, 2008
    United States
    Your browser version is too low to take advantage of any browser exploits. Sorry. The easiest and cheapest thing for you to do to get CFW working on your old 3DS is to get a cheap DS flashcart and follow this guide to update to 9.2 properly. I found some DS flashcarts online compatible with your 3DS for around $9.00 plus free shipping, and there might be cheaper ones out there. I didn't look very hard. There are also a lot of good DS games out there, so a DS flashcart is a nice thing to have anyway.

    Alternatively, you could use a retail 3DS game to update your 3DS to something between 9.0-10.7 (you still wouldn't have an exploitable browser), and then you could use an alternate entrypoint (anything on this list that requires a specific game and is compatible with whatever version you update to) to get everything setup, but it's likely going to be more difficult and more expensive to go this route. If you don't know what you're doing, you might also make a mistake with this method by, for example, updating to something too high.

    No, you can't.
     
    Last edited by Lacius, Aug 4, 2016
  15. GoatyTV

    GoatyTV Member

    Newcomer
    29
    2
    Aug 2, 2016
    United States
    Ok that's looking not so good so far. I do want a flash card but in the essence of time could I just download one of the eshop games from the list of games and firmwares? As I type this I tried accessing the eshop and it wants me to do an update so that throws that out of the question. I see that Super Smash Bros (Rev02) falls under the 9.0.0-9.2.0 parameters but getting rev02 might be impossible. Flash Card might be my ONLY option at this point.
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    6,284
    2,566
    May 11, 2008
    United States
    You can't use the eShop on your 3DS without updating to 11.0 or getting CFW up and running, so that's not an option. Again, your cheapest and easiest option by far is the flashcard method. Trust me. Go to NDS-card.com or another online store and get a cheap DS flashcart that works with your 3DS.
     
    Last edited by Lacius, Aug 4, 2016
  17. GoatyTV

    GoatyTV Member

    Newcomer
    29
    2
    Aug 2, 2016
    United States
    Again thanks for the reply. I am about to put an order down on this http://nds-card.com/ProShow.asp?ProID=490 - looks like it will work on BOTH of my 3DS systems. 10 bucks, can't beat that. Plus there are other features I will be interested in owning one of these. No, pirated games is not one lol I am strictly doing all this crap so I can stream my 3ds.
     
  18. Lacius

    Lacius GBAtemp Guru

    Member
    6,284
    2,566
    May 11, 2008
    United States
    That should work just fine with the Freeway MSET guide on your old 3DS. Good luck.
     
  19. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Too easy since you're upgrading 4.1-4.5, but not 1.0-4.0, 5.0-5.1, 7.0-8.1, and frankenfirmwares.