Firmware required by a game?

Discussion in '3DS - Flashcards & Custom Firmwares' started by imreedeer, Aug 1, 2015.

  1. imreedeer
    OP

    imreedeer Advanced Member

    Newcomer
    64
    5
    Jan 6, 2015
    Cote d'Ivoire
    How can I know what firmware a game requires?, I want to play EO2U but i cant upgrade my Emunand right now. (The game released 2 weeks after 9.9 was released).

    Is there a list somewhere? or a way to check it in the file?
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,286
    Mar 19, 2013
    United States
  3. imreedeer
    OP

    imreedeer Advanced Member

    Newcomer
    64
    5
    Jan 6, 2015
    Cote d'Ivoire
    Thanks :D, the game isn't there yet, but i suppose i should wait a couple of days.
     
  4. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    Insert it and see what it prompts to update to? =P
    IIRC the newer 9.X versions are very minor changes anyway and new physical releases don't generally require latest.
     
  5. imreedeer
    OP

    imreedeer Advanced Member

    Newcomer
    64
    5
    Jan 6, 2015
    Cote d'Ivoire
    I was just scared it may accidentaly update with the game if it required 9.9.
     
  6. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    Nah, it's a prompt saying "This game needs X. Update now? Yes/No"
     
  7. imreedeer
    OP

    imreedeer Advanced Member

    Newcomer
    64
    5
    Jan 6, 2015
    Cote d'Ivoire
    Then I'll try :P
     
  8. imreedeer
    OP

    imreedeer Advanced Member

    Newcomer
    64
    5
    Jan 6, 2015
    Cote d'Ivoire
    It worked on 9,8 :D

    Thanks.