Firmware 9.8.0-0E possible for homebrew?

Discussion in '3DS - Homebrew Development and Emulators' started by GotchaMika, May 8, 2017.

  1. GotchaMika
    OP

    GotchaMika Advanced Member

    Newcomer
    58
    6
    May 8, 2017
    hi im not sure if this is the right place to post but im trying to put homebrew on a 3ds i bought because my other 3ds updated to the latest firmware :( so is it possible to put homebrew on 9.8.0-0? ive tried searching the firmware on google but nothing comes up which is odd any help would be greatly appreciated i am a noob at this so please bare with me :)
     
    Xyphoseos likes this.
  2. Xyphoseos

    Xyphoseos Hack or no games

    Member
    905
    79
    Jun 29, 2016
    France
    Rivière
  3. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    926
    319
    May 22, 2016
    United States
    The Underground
    Yes. You can go to smealum's github site and find an exploit for you there.

    I would definitely recommend that you install A9LH using this guide,

    3ds.guide

    It will allow you to access homebrew through a homebrew launcher on the home menu! It will work on the latest version on the N3DS, but if you have a O3DS, you will have to wait on homebrew, but you can still play installed homebrew on the home menu.
     
  4. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    941
    202
    Feb 22, 2014
    United States
    you can do more then just homebrew you can install cfw on it.
     
  5. GotchaMika
    OP

    GotchaMika Advanced Member

    Newcomer
    58
    6
    May 8, 2017
    sorry guys im a total noob i only now got into homebrew i cant download the payload because they dont have my firmware (9.8.0-0) :( thats what ive been stuck on im confused
     
  6. Xyphoseos

    Xyphoseos Hack or no games

    Member
    905
    79
    Jun 29, 2016
    France
    Rivière
    you Can try with 9.8.0-7
    when I had the 11.0.0-4, I used the 11.0.0-7 and it worked directly ^^
    it possible that the 9.8.0-7 payloads don't work the first time, try and try again and if not try with another payloads (9.8.0-8, 9.8.0-9 etc...)
     
    Last edited by Xyphoseos, May 9, 2017