Firmware 4.5 and Gateway 3ds questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Acidburn135, Oct 3, 2013.

  1. Acidburn135
    OP

    Acidburn135 Newbie

    Newcomer
    5
    0
    Oct 3, 2013
    United States
    Since Pokemon X & Y is around the corner I thought now would be a good time to pick up a 3ds Xl. I was looking into the Gateway 3ds and the firmware 4.5 or lower requirement. However I have a few questions. I was thinking of picking up a physical copy of pokemon Y and wasn't sure if that would have firmware requirement that would prohibit me room playing if I didn't upgrade.
    Also I heard that currently you can't play online multi-player with the Gateway 3ds. A major reason I am upgrading is to play this game and other multi player games. So, my question is it worth it to get the gateway 3ds currently? That and do you think pokemon will have a mandatory firmware update to play the single/multi-player.
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    Pokemon i heard has 6.1.0 Firmware

    so if you get Pokemon you can use a Gateway, unless you Hard Mod you 3DS to make a NAND dump while its on 4.5.0 or lower
     
  3. Acidburn135
    OP

    Acidburn135 Newbie

    Newcomer
    5
    0
    Oct 3, 2013
    United States
    As of right now I'm stuck between 2 options
    A) Get older red/blue ds xl (not a fan of color). Gateway 3ds to play ROMs but be limited to games and no online and hope they patch it in.

    B) Go with the Black 3ds xl, with retail copy of pokemon and try not to update from 5.1 and hope gateway cracks future firmware and allows online.
     
  4. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    That's way too much hoping for option B. I'd go with A; less hoping, but more realistic.
     
  5. Acidburn135
    OP

    Acidburn135 Newbie

    Newcomer
    5
    0
    Oct 3, 2013
    United States
    The only issue with option A is I wouldn't be able to play pokemon to its fullest extent or other games due to firmware restrictions and not being able to go online with games. Seems very restricting :/
     
  6. Acidburn135
    OP

    Acidburn135 Newbie

    Newcomer
    5
    0
    Oct 3, 2013
    United States
    Also, how has everyone stayed at 4.5 and still enjoyed playing their 3ds games up until this point? Seems like if you didn't agree to the update you are locked out of a lot of games.
     
  7. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    You can still play online in lower firmwares. The exception being maybe two or three games that need an update from the eshop to play online. That's actually the reason why my 3DS is on 5.0. I wanted to play Mario Kart online but had to download the update.

    But if you had downloaded the update beforehand then you could have played the game online.