Firefox deleting cookies

Discussion in 'Computer Games and General Discussion' started by monkeyboi, Nov 30, 2008.

  1. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    Upon closing firefox and opening it again, I noticed that all my cookies were deleted. It happens everytime I open and close firefox. I looked at the settings and they were fine. I've also uninstalled and installed firefox too and it remained the same. Any idea how to fix it? Its getting pretty annoying. Thanks.
     
  2. sdnoob

    sdnoob GBAtemp Regular

    Member
    110
    0
    May 15, 2007
    Canada
    At a Computer
    Go to Tools>Options>Privacy and check the cookies settings, hope that the problem.
     
  3. Banger

    Banger Me > | | < You ..Wanna Line dance?

    Member
    1,783
    4
    Oct 31, 2007
    United States
    Tools > Options > Privacy Tab > Keep Until: They expire.
     
  4. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    I do have it checked, didn't solve the problem.
     
  5. Banger

    Banger Me > | | < You ..Wanna Line dance?

    Member
    1,783
    4
    Oct 31, 2007
    United States
    IT is not something you check it is a drop down menu.
     
  6. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    Oh.. well yeah I do have it set there.

    Heres how it looks like:
    [​IMG]
     
  7. Banger

    Banger Me > | | < You ..Wanna Line dance?

    Member
    1,783
    4
    Oct 31, 2007
    United States
    Which version of firefox?
     
  8. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    3.0.4
     
  9. Banger

    Banger Me > | | < You ..Wanna Line dance?

    Member
    1,783
    4
    Oct 31, 2007
    United States
    In my experience and opinion Firefox version 3 is horrible. Try finding a copy of FF2 or try out Chrome or Opera.
     
  10. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    I see... well thanks for the help Banger. If anyone else have any helpful tips, let me know.
     
  11. B-Blue

    B-Blue im a slut

    Member
    GBAtemp Patron
    B-Blue is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,446
    287
    Sep 18, 2006
    Click on "Settings" and you should see some options, one of them is "Cookies", make sure it's unchecked.
     
  12. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    It's unchecked.
     
  13. B-Blue

    B-Blue im a slut

    Member
    GBAtemp Patron
    B-Blue is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,446
    287
    Sep 18, 2006
    Do you have any privacy cleaners like CCleaner?
     
  14. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    Nope, but I do have AVG Free edition, Avast, and Avira. You think thats the problem?
     
  15. B-Blue

    B-Blue im a slut

    Member
    GBAtemp Patron
    B-Blue is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,446
    287
    Sep 18, 2006
    hmmm.. you have AVG, Avast and Avira installed together? [​IMG]

    Anyway, the problem is not from FF3, but try using FF2 and see what happens [​IMG]
     
  16. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    Firefox 2 works fine. Maybe I'll switch back to Firefox 2 then.
     
  17. Trolly

    Trolly GBAtemp Advanced Maniac

    Member
    1,720
    0
    Sep 14, 2007
    Behind you! I know you looked!
    Dewd, just use the one Anti-Virus. Using 3 will take up all your PC's resources, plus they'll conflict and do worse together than one would by itself.
     
  18. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    6,613
    130
    Jan 14, 2007
    United States
    USA

    It is possible that one of those programs is deleting your cookies. Look through their options.
     
  19. Salamantis

    Salamantis GBAtemp Advanced Maniac

    Member
    1,945
    7
    Feb 20, 2007
    Canada
    That.

    I still don't understand why people need 2+ crappy/not crappy antiviruses and think that it makes total security. It doesn't and it'll just create more problems. Use 1 good AV, like NOD32 or Kaspersky.
     
  20. monkeyboi
    OP

    monkeyboi Member

    Newcomer
    23
    0
    Jul 21, 2007
    United States
    I see, well at first I had only AVG. Then I wanted to try different virus scanners. So I got Avira and Avast. I'm starting to like Avira better because it has a better detection rate but it's really slow. I'll uninstall AVG and Avast and see and what happens.

    After I uninstalled AVG and Avast, it remained the same. I also made sure Avira isn't deleting the cookies.

    Yes!! I solved my problem! In case anyone runs into this problem, delete cookies.sqlite and permissions.sqlite in your profile folder for Firefox. Also, thank you everyone for trying to help me!