1. Keig0

    OP Keig0 Newbie
    Newcomer

    Joined:
    Oct 21, 2017
    Messages:
    3
    Country:
    Spain
    Do you know the minimum firmware version that is required to play the cartridge version of this game?
     
  2. DSpider

    DSpider GBAtemp Advanced Fan
    Member

    Joined:
    Mar 14, 2015
    Messages:
    560
    Country:
    Romania
    Fifa 18 came out a month ago with 3.0.1, so...
     
  3. magico29

    magico29 GBAtemp Maniac
    Member

    Joined:
    Aug 2, 2017
    Messages:
    1,226
    Country:
    United States
    looks like 3.0.2
     
  4. Keig0

    OP Keig0 Newbie
    Newcomer

    Joined:
    Oct 21, 2017
    Messages:
    3
    Country:
    Spain
    Odyssey needs 3.0.1 and you say Fire Emblem Warriors needs 3.0.2?..
    Someone can confirm this, please?
     
    Last edited by Keig0, Oct 22, 2017
  5. zakeblast

    zakeblast Advanced Member
    Newcomer

    Joined:
    Sep 30, 2009
    Messages:
    57
    Country:
    United States
    On cart update is 3.0.1
     
    Keig0 likes this.
  6. Keig0

    OP Keig0 Newbie
    Newcomer

    Joined:
    Oct 21, 2017
    Messages:
    3
    Country:
    Spain
    Thanks guys!

    You can close the thread =)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Required, Warriors, firmware