TEMPORARY MODE ENABLED  
  1. PollyP

    OP PollyP Newbie
    Newcomer

    Joined:
    Aug 11, 2013
    Messages:
    6
    Country:
    Hi everyone i want to buy Smash&Future Past Packs for FEA and my system have 5.1 firmware.
    My question is does system want an upgrade from DLC shop as well when connected?
    Should i just update my r4i and my system before buying?
    Thanks so much.
     
  2. Spzjulien

    Spzjulien GBAtemp Fan
    Member

    Joined:
    Sep 8, 2012
    Messages:
    329
    Country:
    France
    eshop allway ask latest firmware ...
    your dlc is from eshop ? or from the game ?
     
  3. PollyP

    OP PollyP Newbie
    Newcomer

    Joined:
    Aug 11, 2013
    Messages:
    6
    Country:
    Thanks for the answer,DLC for the game can be bought from in game map location(not eshop as far as i can see) by connecting online but i didn't try it yet fearing it might force an update without asking.
    Can someone with experience regarding DLC inform me on this?
    Take care.
     
  4. Celice

    Celice GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 1, 2008
    Messages:
    1,918
    Country:
    United States
    I seem to remember updates being forced, but I haven't purchased DLC since before May.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Awakening, Emblem,