Final Fantasy Four Heroes Suddenly Stopped Working :-(

Discussion in 'Supercard' started by portezbie, Oct 20, 2010.

  1. portezbie
    OP

    Member portezbie GBAtemp Regular

    Joined:
    Dec 26, 2006
    Messages:
    125
    Country:
    United States
    I am over 40 hours into the game and suddenly the screen went black and the game stopped responding. I turned off my ds and restarted and now every time I try and run the game I get the venom screen and then nothing but two white screens. Other games seem to work fine. What the hell happened???

    Please help. Thanks
     
  2. RoMee

    Member RoMee ??

    Joined:
    Sep 3, 2010
    Messages:
    2,316
    Location:
    ??
    Country:
    United States
    try a clean version of the rom
    I'm near the end and it's working fine
     
  3. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    Certainly microSD card corruption.

    Backup your save file on your computer and try to copy again a fresh copy of the game (and the save file) on your microSD.

    If it still doesn't work, backup all your data, format the microSD, and reinstall everything.

    Maybe your save file have also been corrupted, we can't do nothing about that sorry, shit happens, you should have done some backup sometimes.
     
  4. portezbie
    OP

    Member portezbie GBAtemp Regular

    Joined:
    Dec 26, 2006
    Messages:
    125
    Country:
    United States
    i did an error check and got a fresh copy and it seems to be working now. I lost my realtime save which sucks but its not too bad just have to redo two bosses in the star zone. Backing up isnt a bad idea, but you don't have to be a dick about it.
     

Share This Page