Final Fantasy 9 Run Problem

Discussion in 'PSP - Games & Content' started by sa1amandra, Dec 28, 2008.

Dec 28, 2008
  1. sa1amandra
    OP

    Member sa1amandra Gazzaro Launching!

    Joined:
    Aug 27, 2007
    Messages:
    891
    Country:
    Canada
    Well i have the Single Eboot version of FF9. It wont even show the Playstation symbol, it freezes right before it. I used 3.71 and original frimware to try to get it to work but it didn't. Anything lower than 3.71 used will freeze the frimware select screen. I can't use the PAL patch thing because i do not have the ISO version of this game
     
  2. scooochie4

    Newcomer scooochie4 Advanced Member

    Joined:
    Dec 17, 2008
    Messages:
    79
    Country:
    Ireland
    Use popsloader to try a different pops version?
     
  3. f00had

    Member f00had GBAtemp Regular

    Joined:
    Jul 24, 2008
    Messages:
    104
    Country:
    United Kingdom
    3.80 and 5.00 pops should work... I tried the PAL patch and it would get a black screen when selecting new game though [​IMG]
     
  4. blueskies

    Member blueskies GBAtemp Advanced Fan

    Joined:
    Nov 14, 2003
    Messages:
    825
    Location:
    Santa Barbara, CA
    Country:
    United States
    I've been playing ff9 with no problems on pops 3.71 and cfw. I would get black screens on the newest pops (I think it's 5.0), and I'm using a single eboot like you (that's where all 4 discs are in one file, right?). I ripped and converted everything myself, so you may want to try starting over.
     
  5. sa1amandra
    OP

    Member sa1amandra Gazzaro Launching!

    Joined:
    Aug 27, 2007
    Messages:
    891
    Country:
    Canada
    maybe i have bad rips... [​IMG]
     
  6. f00had

    Member f00had GBAtemp Regular

    Joined:
    Jul 24, 2008
    Messages:
    104
    Country:
    United Kingdom
    Yeah I had all the discs in 1 file. What program did you use to rip the game?
     
  7. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    If you're using the PAL version, download the NTSC version and try that.
     
  8. Raiser

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Meh, I have 4 separate EBOOTs and when I'm at the end of one disc, I switch EBOOTs and it works so I save space. I have no problems except so far in disc 2, it lags for about half a second when every 4th or so magic spell is cast.

    I'm not using pops, so would pops get rid of the lag?
     
  9. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    You are using pops since pops is the PSX emulator. Using popsloader to change the version of pops you're actually using *may* have an effect, but if a little half second lag is all you have to worry about i wouldn't bother.
     
  10. DokiDoki98

    Member DokiDoki98 GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    394
    Location:
    Behind you
    Country:
    United States
    1. you are using CFW rite????

    2. download NTSC

    3. update to 5.00m33

    4. use 5.00m33 firmware PSX=/= HOMEBREW.

    Anyway if none of those things work, you're screwed =D
     
  11. taken

    Member taken GBAtemp Advanced Fan

    Joined:
    Dec 23, 2008
    Messages:
    520
    Location:
    United Kingdom
    Country:
    United Kingdom
    Do what war said download the ntsc the pal version don't work at all. [​IMG]

    yeah works on 3.71 cfw
     
  12. Raiser

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    I am using pops? [​IMG]
    I don't remember putting any version of pops onto my PSP.
    Unless the guy who modded it for me put it on. :\
     
  13. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    It's integrated into the firmware! pops is the Sony coded emulator which allows the PSP to play PSX games.
     
  14. Raiser

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Ohh, I see. xDD
    I always thought it was separate and could've been used to improve EBOOT compaitibility. xD
     
  15. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    That's popsloader.....the plugin loader that can launch different versions of pops to boost game compatibility (each firmware has a slightly differently coded version of pops)
     
  16. Raiser

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Ohhh..
    LOL I always thought pops was short for popsloader. xDD
     

Share This Page