File directory problem

Discussion in 'Computer Games and General Discussion' started by beegee7730, May 24, 2010.

May 24, 2010

File directory problem by beegee7730 at 9:11 PM (484 Views / 0 Likes) 3 replies

  1. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    I recently installed the Japanese language pack to install a Visual novel and now my "/"s are replaced with this:
    [​IMG]

    Can I restore this back to the "/"?
     
  2. logical thinker

    Member logical thinker GBAtemp Advanced Fan

    Joined:
    Jul 18, 2008
    Messages:
    567
    Country:
    Japan
    Not enough info. OS? Which language pack is that (from where)?

    It is actually "\".
     
  3. beegee7730
    OP

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Windows XP SP 3, Japanese language pack from the XP disk.
     
  4. retrogamefan

    Member retrogamefan GBAtemp Advanced Fan

    Joined:
    Oct 8, 2009
    Messages:
    790
    Country:
    Antarctica
    Open Control Panel, Regional and Language Options. Click Language tab and untick "Install files for East Asian languages'. Click Apply. Reboot PC.
     

Share This Page