Discussion in 'NDS - Console and Game Discussions' started by jobocan, Mar 25, 2009.

Mar 25, 2009

FF:CC:EoT by jobocan at 11:04 PM (843 Views / 0 Likes) 2 replies

  1. jobocan

    jobocan Newbie

    Any way to get the game to work on an R4 clone that doesn't go beyond Kernel 1.17?
    I can't find ways to activate cheats on that firmware, so I was wondering if there was any other way to make it work.

    Thank you
  2. Splych

    Member Splych GBAtemp's Lurker

    May 19, 2008
    Canada, Ontario.
    Isn't the latest firmware 1.18? And, you could make your own cheats, can't you?

    Do this:
    - Get the latest CHEAT.DAT here
    - Use R4CCE to edit out the cheats you don't need [Guide here] [Download in the GBAtemp Download section]

    Then it should show. If it still doesn't work, ask Curley5959 or get a new flashcart.
  3. jobocan

    jobocan Newbie

    Yeah, it is. But the flashcart refuses to get updated beyond 1.17. Because it's a lame R4 clone or something.

    I made the cheat and all, no problem there, but I found no way to activate cheats in that version of the firmware.

    Which is why I thought I'd ask here.

    If there's no way, my friend might just get another flashcart.

Share This Page