FBI Error 0xf9608022

Discussion in '3DS - Flashcards & Custom Firmwares' started by Deneviel, Nov 3, 2016.

  1. Deneviel
    OP

    Deneviel Member

    Newcomer
    33
    3
    Mar 9, 2015
    Italy
    Montella
    Been away for 2 months 'nd i come back only to find out that any .CIA i try to install give me that error.

    Any idea?

    Info:

    SysNAND - 9.2 ( native .... no downgrade )
    Mod - RXTool
    EmuNAND - Last ( 11? )
    FBI - 2.4.2 ( 1rst Try )
    FBI - Safety and Healt ( 2nd Try )

    - Can access Eshop with no issue
    - Can play previusly installed .cia
    - Deleting and installing an already working .CIA return that error
    - Already tried to delete Tickets and Title ID
    - Error come up even when I try to install emulator from FBI menu
    - Sometime the error change but that listed in the title it's the most common

    Hope you guys can help me :/
     
    Last edited by Deneviel, Nov 3, 2016
  2. Exavold

    Exavold lol

    Member
    1,004
    1,061
    Nov 9, 2015
    France
    lol
    Not sure if that would help but try installing Luma3DS instead of rxTools.
     
  3. Deneviel
    OP

    Deneviel Member

    Newcomer
    33
    3
    Mar 9, 2015
    Italy
    Montella
    Tried to install luma following the upgrade guide provvided in this forum ... it always end up in a bottom red screen
     
  4. Deneviel
    OP

    Deneviel Member

    Newcomer
    33
    3
    Mar 9, 2015
    Italy
    Montella
    Ok it seems it was a faulty SD card ... THe post can be closed