FBI cia error

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by DragonSky, Nov 25, 2016.

  1. DragonSky
    OP

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    When I install the game I got error. My friend has no problems to run it.
    I also can't install it on BigBlueBox that was my first manager
     
  2. Joom

    Joom  ❤❤❤

    Member
    4,236
    2,908
    Jan 8, 2016
    United States
    What's your setup?
     
  3. DragonSky
    OP

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    What do you mean? I got the folder 3ds/fbi/fbi.3dsx.
    I'm on the latest FBI.
     
  4. Joom

    Joom  ❤❤❤

    Member
    4,236
    2,908
    Jan 8, 2016
    United States
    What firmware are you on? Which custom firmware are you using? We can't just guess this crap.
     
  5. DragonSky
    OP

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    I'm on 11.2 using Gateway cfw.
     
    Last edited by DragonSky, Nov 25, 2016
  6. Audino

    Audino GBAtemp Regular

    Member
    162
    24
    Oct 12, 2016
    Netherlands
    If you don't provide more info we can't help. What cfw are you running? What error are you getting? What game are you trying to install? Do you have a9lh?
     
  7. DragonSky
    OP

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    Just edited. I'm trying to install Pokémon Yellow.
     
  8. Audino

    Audino GBAtemp Regular

    Member
    162
    24
    Oct 12, 2016
    Netherlands
    Alright, i don't know much about gateway. Do you have an option to inject FBI into h&s in gateway? And are you on emunand or sysnand?
     
  9. DragonSky
    OP

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    I don't even know what you are talking about but I'll look for that.

    Hm bit hard to follow any other solutions?

    Ohyeh I'm on sysnand ofcourse.
     
    Last edited by DragonSky, Nov 25, 2016
  10. Joom

    Joom  ❤❤❤

    Member
    4,236
    2,908
    Jan 8, 2016
    United States
    You won't be able to use FBI then if your SysNAND is on 11.2 without A9LH. You should have created an EmuNAND when you had the chance.
     
  11. DragonSky
    OP

    DragonSky GBAtemp Advanced Fan

    Member
    767
    71
    Oct 27, 2010
    Belgium
    Oh wait I though you meant sysnand/emunand together.
    Yeah emunand then.
     
  12. Joom

    Joom  ❤❤❤

    Member
    4,236
    2,908
    Jan 8, 2016
    United States
    Oh. Then you'll have to use the CIA version of FBI to use it. 3dsx version doesn't have enough system access. You'll have to inject it into Health and Safety and use that to install FBI normally. Make sure to restore H&S when you're done as this is only meant to be temporary.