Failed to load elf issue

Discussion in 'Wii U - Hacking & Backup Loaders' started by DualBladedKirito, May 24, 2016.

  1. DualBladedKirito
    OP

    DualBladedKirito The Black Swordsman

    Member
    2
    Sep 9, 2015
    United States
    United States
    OK. I am having an issue. I cannot run the homebrew launcher on my wiiu through loadiine.ovh(or any host for that matter) I keep getting a black screen with the error: failed to load elf sd:wiiu/apps/homebrew_launcher/homebrew_launcher.elf.
    It was working before. Does anyone know what's up? Thanks in advance!
     
  2. Panne

    Panne Member

    Newcomer
    1
    Oct 5, 2013
    @DualBladedKirito How did u solve it? it was working fine for me earlier today then after i installed a usb disk it stopped working and i got the same error as u. Tried to format the sd-card and copied the files again but same result :(
    Tried both local and online exploits. loadline gx starts and im on 5.5.1
    Someone said they updated from 5.3.2 to 5.5.1 to fix it and i guess i should try to wipe my wiiu but it seems a bit drastic


    *******Update.

    Got it to work when i used HBL 1.1 isntead. Strange casue it used to work with 1.2rc3
     
    Last edited by Panne, Oct 21, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice