Failed to install cia

Discussion in '3DS - Flashcards & Custom Firmwares' started by sweglord69, Nov 27, 2016.

  1. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    http://imgur.com/a/K7hhy

    This error shows up when I install CIAs i got a new 3ds xl latest arm9, latest fbi and 11 firmware. Anyone solved this?

    Also can you copy others cfw to your own and it will work? Thanks
     


  2. Mh_Sasuke

    Mh_Sasuke Newbie

    Newcomer
    2
    1
    May 20, 2016
    Chad
    sorry
     
    Last edited by Mh_Sasuke, Nov 27, 2016
  3. Posghetti

    Posghetti Greninja Master

    Member
    1,045
    347
    Mar 15, 2016
    United States
    Michigan
    ? The picture @OP linked is Pokemon Alpha Sapphire, not Pokemon Moon lol.

    Looks like a bad cia tbh, since you have A9LH+Luma3DS, why not just use freeShop instead?
    Not sure what you're asking with the second question lol.
     
    Mh_Sasuke likes this.
  4. Mh_Sasuke

    Mh_Sasuke Newbie

    Newcomer
    2
    1
    May 20, 2016
    Chad
    i notice that, but i had no idea how to delete comments Lol #rip
     
    Posghetti likes this.
  5. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,058
    234
    Feb 7, 2016
    United States
    Try getting the free shop
     
  6. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    518
    182
    Mar 9, 2011
    East Yorkshire/ A Bin
    The best choice if you don't want to use the slow freeshop download speeds, is to get a legit cia of alpha sapphire, the one you're using seems to have an invalid ncch (header)
     
  7. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    It could be a bad CIA or just FBI being fussy. I have had one cia require me to use dev menu before, so you could try that. I humbly suggest Freeshop as others have. Nice clean download.
     
  8. windhazard

    windhazard GBAtemp Regular

    Member
    252
    66
    Mar 23, 2016
    Gambia, The
    It could be a bad cia either because of:
    1.Bad download. Try to look for another source.
    2.Bad transfer from PC to sd. Especially this fucked me many times before i realize my adaper port is done for.
     
  9. craftsygaming

    craftsygaming Genning for verlis

    Member
    166
    29
    Sep 24, 2015
    United States
    Smashville
    /meme

     
  10. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,034
    1,210
    Aug 5, 2007
    Broken CIA it seems
     
  11. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    I tried using freeshop many times to download cias but when it finishes it gives me an error same as failed to install cia. :|

    — Posts automatically merged - Please don't double post! —

    Same when i download from freeshop gives that error failed to install 0xd8e08025

    — Posts automatically merged - Please don't double post! —

    Fails to about 4-5 cias i've downloaded. :|
     
  12. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,034
    1,210
    Aug 5, 2007
    hum sounds like something is odd with your CFW. What CFW are you running?
     
  13. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    I followed plailect's guide, maybe something went wrong when i installed cfw on my 3ds?
     
  14. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,034
    1,210
    Aug 5, 2007
    Have you copied arm9haxloader.bin from Luma?
     
  15. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    Yes, i carefully followed the guide but I think I've messed up a few times, do you think I should just reinstall cfw to my 3ds?
     
  16. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,034
    1,210
    Aug 5, 2007
    Well it's not much to reinstall. Just copy over the arm9loaderhax.bin and it's "reinstalled". Press SELECT when you bootup and follow what the guide said.
     
    Quantumcat likes this.
  17. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    Ok will try that once i get home, thanks for the help.
     
  18. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    11.1.0-34u i have this firmware version and i get error on my homebrew. :O but i think thats not the problem when installing cias because even before i accidentaly updated my firmware i cant install cias
     
  19. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,058
    234
    Feb 7, 2016
    United States
    That might be the reason.You need 11.2 to play sun and moon.If you have a9lh you should be able to freely update your sysnand.
     
  20. sweglord69
    OP

    sweglord69 Member

    Newcomer
    14
    1
    Sep 12, 2016
    okay i upgraded to 11.2 still can't install cias, what's your opinion on what should i do next? :| this has been my problem for forever