Hacking Question "Failed to identify kernel!" keeps going back to hekate nyx menu

Alexander9797

New Member
OP
Newbie
Joined
Sep 18, 2019
Messages
2
Trophies
0
Age
29
XP
37
Country
Singapore
I'm on firmware 9.0
Did emummc setup, using Kosmos + sigpatches + hbg shop
Can boot into emummc but then whenever I take the SD card out to add something like NSP files or added new folder
when I plug it back in the switch and try running CFW (emummc) it just keep going back to Hekate Nyx menu and there's a red line of text saying "Failed to identify kernel!"
when try running payload (fusee primary), after kosmos and atmosphere then it was blank (black ) screen.

Please help !! Thanks !!
 

snoofly

Well-Known Member
Member
Joined
Aug 18, 2015
Messages
1,012
Trophies
0
Age
52
XP
2,089
Country
United Kingdom
Hi,
Did you ever get to the bottom of this?
I'm getting same issue after setting up Atmosphere emummc via hekate and searching only seemed to give this link.
Thanks.
 

Alexander9797

New Member
OP
Newbie
Joined
Sep 18, 2019
Messages
2
Trophies
0
Age
29
XP
37
Country
Singapore
Hi,
Did you ever get to the bottom of this?
I'm getting same issue after setting up Atmosphere emummc via hekate and searching only seemed to give this link.
Thanks.

nope...... nothing at all....
What i did is just put everything in the SD and never take it out again.
I find that once I take it out, put files in SD card, plug it back in, and it definitely crashed

so I just put everything in at once and transfer files using USB function.
if you solved your issue pls let me know !!!
 

kylum

Well-Known Member
Member
Joined
Dec 8, 2008
Messages
351
Trophies
0
XP
1,222
Country
United States
When creating your emummc partition set it to logical and not primary. This fixed the issue for me during testing. Your results may vary. As stated above I no longer remove the SD card. There is no reason to do so, so I’m not 100% sure if the problem will come back and don’t plan on testing any further.

Nut server and tinfoil for usb installs.
nxmtp for simple usb file transfers SD card.
 

snoofly

Well-Known Member
Member
Joined
Aug 18, 2015
Messages
1,012
Trophies
0
Age
52
XP
2,089
Country
United Kingdom
i resolved it by wiping my sd and setting up again using a 32gb partition initially formatted to fat32.
Then once emummc was created it booted into it fine and taking it out for adding new files works ok also.
I had both as primary partitions i think, not logical, whatever the defaults were anyway, but that’s just me.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    susbaconhairman @ susbaconhairman: what