Hacking Facing Eror While Trying Remote Pakcage Installer

SalmaBegum

New Member
Newbie
Joined
Aug 11, 2020
Messages
1
Trophies
0
Age
36
XP
17
Country
Bangladesh
I am trying to use remote package installer and using my own developed tool...

my fw is 5.05 and i am using hen 1.8 using android host. (app that host exploits)

here is the request and response JSON.. and i can't see to find any solution even after a lot of google search :(

Request:

Code:
{"type":"direct","packages":["sttp://[MyIP]:8080/PS4/ShinyDuplex.pkg"]}

Response:

Code:
{ "status": "fail", "error": "Unable to set up prerequisites for package 'sttp:\/\/192.168.1.101:8080\/PS4\/ShinyDuplex.pkg'." }

any help would be highly appreciated :)

thanks in advance..

best regards
 
General chit-chat
Help Users
    kenenthk @ kenenthk: Very happy indeed thanks for asking