EZVi Released Dsi update 1.4 fix

Discussion in 'Acekard' started by Whooosh, Aug 14, 2009.

  1. Whooosh
    OP

    Whooosh GBAtemp Regular

    Member
    277
    0
    Jul 31, 2009
    IRELAND
    EZVi Released their latest internal Firmware.

    It solves the big DSi System menu v1.4 block.

    Apparantly AK already have a fix but just havent released it yet (checking for bugs)

    Now EZVi released a fix I am sure that AK will follow suite soon.

    We AK users shouldnt have long to wait. [​IMG]
     
  2. Veign06

    Veign06 Member

    Member
    174
    46
    May 18, 2008
    United States
    omgwtf!! they are patch offcial release 4 like hours now!!!11!! Y NO AK release?!/?...

    Lol, seriously tho...finally let the patches roll in. Can't wait to grab the flipnote app and such.
     
  3. kaythanksbye2

    kaythanksbye2 Member

    Newcomer
    13
    0
    Jul 19, 2009
    United States
    New York
    I know! I'm totally excited about checking out flipnote studio. I can't wait for the fix!
     
  4. phoenixclaws

    phoenixclaws GBAtemp Fan

    Member
    492
    2
    Oct 10, 2007
    United States
    USA
    Still i'm gonna wait until the Acekard 2i fix goes active for a couple of days. There might be a serious bug which did happen to some EZ5i carts. On one revision the carts couldn't access microsdhc cards. oops [​IMG].

    So I have no problem with waiting.
     
  5. Whooosh
    OP

    Whooosh GBAtemp Regular

    Member
    277
    0
    Jul 31, 2009
    IRELAND
    Normatt confirmed that Ak fixed this ages ago in the AKAIO forums

    But they didnt release it because it was a very "unpolished" hack

    (they had to make sure it was safe)
     
  6. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    Welcome to 24 hours ago with the V11 hack!!! ....Which has today been supassed by the v12 hack that fixes the mem card issues!
     
  7. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    514
    7
    Mar 21, 2008
    Down the road around the corner
    Go EZVi GO!!! [​IMG] it really is a great card & ive allways wondered why its not more popular than it is,guess it wont be long before team AK follow...............
     
  8. donelwero

    donelwero GBAtemp Fan

    Member
    352
    10
    Jul 17, 2008
    Mexico
    León, Gto.
    Oh this is sad. I had an EZVi but had problems with its internal bootloader or something so I exchanged it for an acekard. Well, now I'll have to wait for the AK team and then grab that sweet flipnote app.
     
  9. Xuang

    Xuang Professional

    Member
    110
    7
    Mar 11, 2009
    United States
    So this new update do you really need a DS or DSlite to make it work? because I don't have any of those
     
  10. siryu

    siryu Advanced Member

    Newcomer
    52
    0
    Aug 7, 2009
    Indonesia
    From the Blue Sky
    Just borrow from your friends. It just take 30 sec to update, doesn't take a long time. [​IMG]
     
  11. Whooosh
    OP

    Whooosh GBAtemp Regular

    Member
    277
    0
    Jul 31, 2009
    IRELAND
    It should also work (as far as i know) on a DSi with system menu v1.3 or lower.
     
  12. coreyfrog

    coreyfrog Banned

    Banned
    19
    0
    Aug 7, 2009
    soo if ez flash have released an update so it works on 1.4 why doesnt the acekard company just copy it and modify it?
     
  13. cory1492

    cory1492 GBAtemp Maniac

    Member
    1,497
    24
    Jun 23, 2005
    Canada
    Home, WhereElse?
    [sarcasm]Wow! I wish more customers were just like you! Hurry and release an update, even if it has the potential to land the coders {legally} in extremely hot water so we'll never get another update again, and even if it may be unreliable to the point that a large number of updated cards fail to work after![/sarcasm]

    Seriously, if it isn't released yet I'm sure there is a good reason that likely has nothing to do with needing to copy someone else - and ultimately asking after it repeatedly or coming up with schemes like this one will not change the reason. Take it from one Cory to another Corey, if for no other reason than the simple fact we share a similar nym - even if it means disregarding the fact that I understand the coding aspects behind it fairly well, as well as the fact that the hardware's internal coding itself when comparing EZ5 and AK2i are completely different.
     
  14. CrazzyWarrior

    CrazzyWarrior Newbie

    Newcomer
    4
    0
    Aug 4, 2009
    United States
    ok been looking around with this and not exactly finding the answer so instead of making anew post i just add on to this one...

    When the update comes will it be one that you do something to the kard or will you have to get a new kard? i ask as i have a DSLite, my sister has a DSi, i had just gotten back in town and she learned about the kard and wanted one. she also just updated her DSi that day to 1.4. we didnt know about the problem and my mom had ordered her an AK2i then to find out there's the problem. Will this update be able to make the AK2i work or would a new kard have to be purchased?
     
  15. knilsilooc

    knilsilooc GBAtemp Regular

    Member
    109
    0
    Feb 5, 2007
    United States
    United States
    You should be able to just download a file and run it from the card (using a DS Phat, DS Lite, or DSi 1.3 or older), and then it'll work on 1.4.
     
  16. MissingNo._

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    Can anyone say, "Wrong Section?"

    Anyways, this news was out now for quite some time.
     
  17. CrazzyWarrior

    CrazzyWarrior Newbie

    Newcomer
    4
    0
    Aug 4, 2009
    United States
    Thanks, thats good to know.