EZFlash Vi v14 won't load on DSi

Discussion in 'EZ-Flash' started by lethalshot, Aug 22, 2009.

  1. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    I just did the update (from v12 to v14), big problem, it's like the update didn't work and worst, i got this message :
    I have a DSi with firmware 1.4U, a EZFLASHVi (who was v12 [705] and with the crashes and slowdowns).
    I have a Sandisk 2GB microSD, cluster is 32kb.
    I can see the Tak image game.


    Okay,so far I tried the EzFlash with my big old one DS (not lite), it works like a charm owing to the v14.
    Because with v12, I did get the slowdowns and crashes.
    I tried playing :
    _ Zelda Phantom Hourglass Good
    _ Jump ultimate super star Good
    _ Soma bringer Good
    _ Devil Survivor Good

    Sorry if I don't understand some things, i am pretty new on this, I bought my cart on March 2009.

    Thank you for your help, I really appreciate it.
     
  2. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    Great ! so now we have to find why the faked game is not seen by the DSi.
     
  3. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    My firmware version on DSi is the v1.4U.
     
  4. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    Very strange. The EZVi update in v14 went well ?
     
  5. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    Yes, no power off, have like 75% of battery, I did the update on my DSi.
    The update took like 3-4s, it is normal?

    I tried to do the update on my old DS, but it says the current firmware version is 14 and I don't need update.
     
  6. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    OK. so the update is done correctly.
    I'm sorry i have no idea here. [​IMG]

    The DSi message happened before sometime when you were in v12 ?
     
  7. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    It's okay, I will wait if it can be fix.
    I can still play on my DS. [​IMG]


    Never, but I didn't play too much because of the crash.
     
  8. matsurisan

    matsurisan Member

    Newcomer
    33
    0
    Aug 18, 2009
    Do you see the faked game icon in your dsi, or the old logo?
     
  9. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    What do you mean by the faked game icon? [​IMG]
    I see the Tak icon game if it's that.

    (Sorry for answering very late, I'm on GMT-10).
     
  10. ashley.ince

    ashley.ince Advanced Member

    Newcomer
    51
    0
    Aug 5, 2009
    yeah he means the tak icon, unfortunatly my ezflash says its hardware version 805 and does need the version 14 update so i can't offer any advice, try reformat and reinstall the software for the card, i doubt it'll work but u should try it anyway
     
  11. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    I just tried it, same result, doesn't work on DSi but works on the old DS. [​IMG]
     
  12. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    If i buy a new microSD card, and do the update, it can work or it will be the same..?
    I really have bad luck with that..
     
  13. Briankealing

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    The microSD has nothing to do with flashing the ezflash itself.

    the patch applies to the cart, not the microsd.
     
  14. lethalshot
    OP

    lethalshot Member

    Newcomer
    10
    0
    Jul 24, 2008
    Oh okay, thank you..