Ezflash V 3in1 problems

Discussion in 'EZ-Flash' started by Robbert777, Jun 6, 2009.

  1. Robbert777
    OP

    Robbert777 Advanced Member

    Newcomer
    1
    Aug 8, 2008
    Netherlands
    Today I got my own 3in1 expansion pack, wich I wanted to use in combination with the R4, to play GBA games. So far the games are working great and I was realy looking forward to play Warioland 4 once again.

    But my main problem is that the save game function isnt working properly. Maybe someone can help me out by giving me some instructions?

    Details:
    R4 v1.18 (English) 2GB
    EZflash V 1 in 3 expansion pack
    folders should be correct: (GBA_GAME the .gba files, GBA_SAVE where te save files should be in, GBA_SIGN (?) )
    GBA Exploader [3in1] v0.58b

    Any help would be kindly appreciated.

    Exuse me for my mediocre English skills.
     
  2. Henrike

    Henrike Member

    Newcomer
    2
    Mar 13, 2008
    Brazil
    The Land of Bananas
    The same is happening to me, but my 3in1 was bought a year ago. I think the problem is the battery.
    But if your is new try to patch the roms with GBATA or EZClient4.
    (i'm aware of my bad english)
     
  3. Robbert777
    OP

    Robbert777 Advanced Member

    Newcomer
    1
    Aug 8, 2008
    Netherlands
    Mine is just new, and I have used GBATA but no luck so far.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice