1. kraspedon

    OP kraspedon Newbie
    Newcomer

    Joined:
    Dec 6, 2011
    Messages:
    4
    Country:
    Italy
    hi, can i use last "EZ4 Kernel 2.05" (2018) on my old EZ4 white MiniSD (firmware 1.73)? or it can brick the card?
    ezflash .cn / download
     
    Last edited by kraspedon, Mar 31, 2020
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,715
    Country:
    United States
    Yes it works just fine but remember only flushable from a 2GB card only then after that I have to use 4GB or higher card
     
  3. kraspedon

    OP kraspedon Newbie
    Newcomer

    Joined:
    Dec 6, 2011
    Messages:
    4
    Country:
    Italy
    damn! i have only MiniSD of 512MB.
    thx anyway.
     
  4. Xuio

    Xuio GBAtemp Regular
    Member

    Joined:
    Aug 19, 2007
    Messages:
    168
    Country:
    Poland
    It's max 2GB. You can use smaller minisd card.
     
  5. kraspedon

    OP kraspedon Newbie
    Newcomer

    Joined:
    Dec 6, 2011
    Messages:
    4
    Country:
    Italy
    with firmware 1.73 minisd 512MB works, i'm using it now. but maybe with new firmware 2.0 works only minisd SDHC (4gb or higher), right? it's ridiculous!
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,715
    Country:
    United States
    Yes 2.x fw requires 4GB aka SDHC it will not boot with Non-SDHC
     
  7. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,715
    Country:
    United States
    Read the thread next time kthx
     
  8. Xuio

    Xuio GBAtemp Regular
    Member

    Joined:
    Aug 19, 2007
    Messages:
    168
    Country:
    Poland
    No it's not like that. I'm using standard, 2GB microSD card (with miniSD adapter) on my first generation EZ-Flash IV (firmware v. 2.05) and everything is good.
     
  9. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,715
    Country:
    United States
    Well after I updated to 2.05 my 2GB MiniSD card quit booting all the way to the menu [​IMG]
     
  10. Xuio

    Xuio GBAtemp Regular
    Member

    Joined:
    Aug 19, 2007
    Messages:
    168
    Country:
    Poland
  11. Chaykin

    Chaykin Advanced Member
    Newcomer

    Joined:
    Nov 22, 2005
    Messages:
    75
    Country:
    Poland
    My set-up is an old EZ-Flash IV MiniSD with a Kingston 1 GB MiniSD (i.e. it's not an SDHC card) - managed to update to 2.05 no problem, everything works perfectly...
     
  12. Localhorst86

    Localhorst86 GBAtemp Addict
    Member

    Joined:
    Jul 17, 2014
    Messages:
    2,276
    Country:
    Germany
    Thats good for you :)
    In general, the SDHC compatible updates (1.75+) have decreased the compatibility with non-SDHC cards massively. You're generaly expected to lose compatibility with non-sdhc cards, you're one of the lucky few if you don't.

    Note that the older cards, even though they are now SDHC compatible, can still only be updated with a non-sdhc card, because the bootloader that takes care of the update remains untouched (to not risk bricks).
     
  13. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,715
    Country:
    United States
    Exactly
     
  14. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer
    Member

    Joined:
    Jul 23, 2012
    Messages:
    7,603
    Country:
    United States
    This gives me hope. I have a Kingston 1GB MiniSD in mine, (Not microSD with adapter like most people, but an actual MiniSD card) and I want to keep using it.
     
  15. zxr750j

    zxr750j GBAtemp Fan
    Member

    Joined:
    Sep 29, 2003
    Messages:
    324
    Country:
    Netherlands
    Mine's got a 1GB kingston mini-sd and old firmware, I also got some other kingston cards, I could check the compatibility if you'd like. I looked it up: Paid € 17,33 in 2006 for the 1GB (512MB cost 11), I thought they were more expensive.

    upload_2020-4-28_8-12-5.png
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Kernel, MiniSD,