Ez Flash 3 in 1 not working

Discussion in 'GBA - Flashing Hardware and Software' started by bardock, Jun 28, 2009.

Jun 28, 2009

Ez Flash 3 in 1 not working by bardock at 3:42 PM (830 Views / 0 Likes) 4 replies

  1. bardock
    OP

    Newcomer bardock Member

    Joined:
    Sep 23, 2008
    Messages:
    36
    Country:
    United States
    Ok for some reason my Ez flash isnt working right anymore, every time i load the gba exploder none of the games that i have show up and it is just blank, and if i push any buttons nothing happens, could someone please help me fix this?
     
  2. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    Your probably running things in PSRAM mode and you thought they were in NOR mode, just switch modes before transfering the game.

    If you don't know how the instructions are in the little box at the bottom the of the lower screen in this form:

    (Button you press) What it does
     
  3. bardock
    OP

    Newcomer bardock Member

    Joined:
    Sep 23, 2008
    Messages:
    36
    Country:
    United States
    It is in PSRAM mode, but even when i push any of the buttons it doesnt do anything.
     
  4. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    Is your R button broken?

    what version of gba exploader are you using?

    which version of the 3in1 do you have?
     
  5. bardock
    OP

    Newcomer bardock Member

    Joined:
    Sep 23, 2008
    Messages:
    36
    Country:
    United States
    Nevermind i got it to work now thanks.
     

Share This Page