exploits working on 3.15 ?

Discussion in 'PS3 - Hacking & Homebrew' started by link907, Nov 25, 2010.

Nov 25, 2010

exploits working on 3.15 ? by link907 at 4:58 AM (588 Views / 0 Likes) 3 replies

  1. link907
    OP

    Member link907 GBAtemp Regular

    Joined:
    Jun 4, 2008
    Messages:
    186
    Location:
    trapped in the web
    Country:
    United States
    What exploits are not blocked under firmware 3.15. i know its a probably over asked question.

    EDIT: I'm aware topic is misspelled
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    3.42 is the firmware that blocked the jailbreak.
     
  3. link907
    OP

    Member link907 GBAtemp Regular

    Joined:
    Jun 4, 2008
    Messages:
    186
    Location:
    trapped in the web
    Country:
    United States
    I know i am on 3.15 for Linux and haven't turned ps3 on in few months and i wondered how things were going and so i posted on my favorite game site gbatemp [​IMG]
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If you didn't know, the PS3's hacked now (PS3 game backups and homebrew, not PS2 or PS1 games yet). Check the Jailbreak (that's what they call it) sticky.
     

Share This Page