Explain AK2i Update

Discussion in 'Acekard' started by nadoon, Aug 17, 2009.

  1. nadoon
    OP

    nadoon Banned

    Banned
    257
    0
    Jun 9, 2009
    Planet Earth
    I didn't understand how to update an AK2i for a version 1.4 DSi...... My DSi is version 1.4U
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    >.> Do you have a dsl or a ds phat? If not then no you can't update.
     
  3. nadoon
    OP

    nadoon Banned

    Banned
    257
    0
    Jun 9, 2009
    Planet Earth
    Lol, umm do you mean a DS lite? Ya! I got one of those!
     
  4. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    do you have an Original DS or DS Lite?
     
  5. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Yeah a ds lite. Well since you do put ak2ifw_update_14_DSi.nds on the acekard (Note: I don't know if you use this one the or dsi one) and run it.
     
  6. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    i used the DSi file and i used my Original DS. both work like a charm. the DSL file is for unbricking the acekard 2i in case it goes wrong with the DSi file. I also heard it can be used for multiple acekard 2i as the file is stored in the DS Lite's RAM or something (i think)
     
  7. phoenixclaws

    phoenixclaws GBAtemp Fan

    Member
    492
    2
    Oct 10, 2007
    United States
    USA
    That's what it says on the frontpage news blurb.
     
  8. ExDee

    ExDee GBAtemp Regular

    Member
    195
    0
    Jan 9, 2008
    United States
    Jupiter
    Im currently updating my dsi's firmware. But I updated my acekard on my dsi. is this ok?
     
  9. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    Use the DSi for updating unless it was on 1.4x originally then you can use a DS Lite.

    Use the DSi version even if you have a DS Lite (or DSi with 1.3x below)

    @phoenixclaws

    Blame the other people for not reading the news. My info came first before it was posted in the news. I got it from Normatt in his topic and not the news. I only added the DS Lite RAM originally and was not in the news.
     
  10. SmileyDude

    SmileyDude Newbie

    Newcomer
    6
    0
    May 13, 2009
    United States
    The DSi version simply doesn't require removing the AK2i before updating while the DSL version does and also allows multiple updates at once. This is because the DSL allows you to remove the card without rebooting. The DSi reboots everytime you take the cart out.

    I suspect that the incidents of bricking the AK are more likely on the DSi - the DSL version says to take the cart out and to put it back in before flashing. That possibly puts the AK into a known state which makes the flash less likely to fail.

    My recommendation would be to us a DS or DSL to upgrade unless you have no alternative.
     
  11. nadoon
    OP

    nadoon Banned

    Banned
    257
    0
    Jun 9, 2009
    Planet Earth
    Cool! I guess Danny Phantom saves us this time!