eShop and System Update error

Discussion in '3DS - Flashcards & Custom Firmwares' started by rickycoe123, Dec 28, 2016.

  1. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    I have A9LH+Luma and when trying to access eShop i get the Nintendo3DS logo screen and nothing else. When I go to update my console I get error and cant update, however I am already on the latest. Any ideas why this would be? I did read something about Native Firmware may be lower or something, but could that cause this?

    Thanks guys.
     
    Last edited by rickycoe123, Dec 28, 2016
  2. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    1,735
    1,340
    Nov 2, 2016
    United States
    Earth, bro-dude.
    Can you use the HB eshop?
     
  3. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    I simply get presented with a red bottom screen :(
     
  4. Skull Kiddo

    Skull Kiddo Definitely Not A Kid

    Member
    315
    50
    Dec 17, 2014
    My bedroom
    Did this randomly show up?
     
  5. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    I have only installed all of this about 2 hours ago, first time trying to access the eShop.
     
  6. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    1,735
    1,340
    Nov 2, 2016
    United States
    Earth, bro-dude.
    Keep trying, then maybe ctrhttpwn? Alternatively, maybe you can use freeshop/ciangel if it's an update to a game you're looking for?
     
  7. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    Problem is too, when I go to update system it should say latest is installed, correct? Well it just errors and reboots system.

    — Posts automatically merged - Please don't double post! —

    So, just done a system format and injected again, still the same problem. I think it may be corrupt app or something?
     
  8. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    1,735
    1,340
    Nov 2, 2016
    United States
    Earth, bro-dude.
    What does the string (firmware version) look like? Is it 11.2.35? Maybe you've got frankenfirmware?
     
  9. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    Firmware Version is 11.2.0-35-E

    — Posts automatically merged - Please don't double post! —

    How can I check for frankenfirmware?

    — Posts automatically merged - Please don't double post! —

    I think if I am to manually update using the latest firmware somehow, this would resolve it?
     
  10. THEELEMENTKH

    THEELEMENTKH GBAtemp Maniac

    Member
    1,047
    681
    May 31, 2016
    Spain
    Hell
    You haven't got any frankenfirmware and you are on latest firmware...
    Was it working properly before this happened?
     
  11. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    It has not worked at all since doing the A9LH installation.
     
  12. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    do you have a working internet on your 3DS? try connecting to a mobile hotspot and see if you could access eshop..
     
  13. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    Tried this one already, I am so confused on what could be the issue.

    — Posts automatically merged - Please don't double post! —

    Seeing as the eShop won't even open, I can only assume firmware error?
     
  14. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Make sure you are not using Dev built and/or did not enabled Dev unit mode in Luma settings.
     
  15. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    How can I check this?

    — Posts automatically merged - Please don't double post! —

    In luma, I only have

    (X) Autoboot SysNAND
    (X)Show NAND or user strong in System Settings.

    Do anymore need to be enabled?
     
  16. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Hold START button while switching on console. I can't tell you exactly what option it is, depends what version build you have. I haven't been up do date on Luma3DS these days.

    Last time I know there has been seperate builds for normal Luma and Dev Luma. So you need to know what actually you been using. When Dev mode feature is enabled you won't be able to access online features.
     
    Last edited by Just3DS, Dec 28, 2016
  17. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    try to open Luma updater app and select normal or stable build and see if it somehow removes the issue you are having right now..if you remember after installing FBI cia it asks you to install Luma as a cia..just open that app..
     
  18. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    Just done so but still get the same errors unfortunately.
     
  19. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    did you by any chance block Nintendo server on your wifi router?
     
  20. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    397
    29
    Jun 23, 2014
    It happens on both my wifi and also my mobile hotspot. Here is what happens.

    [​IMG] [​IMG]