Error when trying to update Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rabada34, Jun 5, 2017.

  1. Rabada34
    OP

    Rabada34 Advanced Member

    Newcomer
    61
    6
    Nov 8, 2016
    France
    Hello, I learnt that Luma 8.0 just get released and when I want to download it, I got this error

    [​IMG]

    I updated to B9S weeks ago and I don't know what do to, if someone can help me please :)
     
  2. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    Did you update Luma Updater after you installed B9S? It looks like it's trying to install an A9LH payload, instead of a B9S one.

    Sent from my SM-G360T using Tapatalk
     
  3. Kyousak

    Kyousak Aye Sir!

    Member
    246
    93
    Nov 1, 2016
    Gambia, The
    You have to use LumaUpdater v2.0 the 1.4.2 one tries to download arm9loaderhax.bin thats why its not working


    Edit: Ninja'd
     
  4. Rabada34
    OP

    Rabada34 Advanced Member

    Newcomer
    61
    6
    Nov 8, 2016
    France
    Thank you for your answers, i'll install it

    — Posts automatically merged - Please don't double post! —

    "Do you want to enable downloading boot.firm on CTR-NAND ?
    Press A+X to enable
    B to disable

    What did you chose ?

    — Posts automatically merged - Please don't double post! —

    I updated but now my 3DS doesnt want to boot .. :(
    I'm noob and i'm lost with those stuffs

    [​IMG]

    Is there something wrong with my files ? Thanks u so much
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,899
    1,353
    Feb 13, 2015
    Italy
    Imola
    Your personal choice: it means whether you want boot-without-SD installed or not

    — Posts automatically merged - Please don't double post! —

    No, but you may be on an outdated B9S (which was recently updated too)
     
  6. Rabada34
    OP

    Rabada34 Advanced Member

    Newcomer
    61
    6
    Nov 8, 2016
    France
    I installed it one week ago, two days after the ban wave, i'll try to update it

    — Posts automatically merged - Please don't double post! —

    https://3ds.guide/updating-b9s

    i'm following the tutorial but my console still doesnt want to boot

    — Posts automatically merged - Please don't double post! —

    I can't go to luma settings and others settings when pressing start/select buttons
     
  7. zaqqaz00

    zaqqaz00 Advanced Member

    Newcomer
    56
    18
    Jul 17, 2010
    United States
    Dallas
    On your SD card is the solution
    Delete the boot.firm and change boot.firm.bak to boot.firm

    Then use the guide to install B9S to 1.2 using the 7.1 series Luma and immediately afterwards install the Luma 8 boot.firm