1. pernale_06

    OP pernale_06 Newbie
    Newcomer

    Joined:
    Mar 28, 2020
    Messages:
    9
    Country:
    Italy
    Hi everyone.
    yesterday i was trying to install Android on my switch, but when i tried to install Gapps through TWRP it gave me an error saying that the architecture was wrong. Yes, i downloaded ARM64 for Android 8.1. Can anyone help me?
     
  2. GCS

    GCS Don't ask it, ALWAYS Backup the NAND!
    Member

    Joined:
    Sep 10, 2020
    Messages:
    267
    Country:
    Turkey
    Which version of ARM64 8.1 you downloaded? Nano version is the one that worked for me. And why did you post a question to the tutorials section?
     
  3. pernale_06

    OP pernale_06 Newbie
    Newcomer

    Joined:
    Mar 28, 2020
    Messages:
    9
    Country:
    Italy
    Sorry forout of context. I have instaled the nano version too. could it be related to the sd card? (16 GB)
     
  4. GCS

    GCS Don't ask it, ALWAYS Backup the NAND!
    Member

    Joined:
    Sep 10, 2020
    Messages:
    267
    Country:
    Turkey
    As far as I know, 16 GB is compatible. I don't know what else can the problem be.
     
  5. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!
    Member

    Joined:
    Aug 24, 2018
    Messages:
    561
    Country:
    United States
    Hmm. Maybe TWRP needs to be updated? (iirc on a regular android device you put it in download mode then flash the most recent TWRP ROM if the offical app doesnt work)
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,035
    Country:
    Norway
    I don't think there are any updates, there's only the version that's bundled with Switchroot.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install, trying, Error