ERROR (ret = -2011) when trying to install Wads

Discussion in 'Wii - Emulation and Homebrew' started by TheLobster, Apr 11, 2018.

  1. TheLobster
    OP

    TheLobster Newbie

    Newcomer
    1
    Apr 11, 2018
    United States
    I'm using MultiModManager to install Wads to my Wii. The trouble is that I get ERROR (ret = -2011) whenever I try. I've been told it's a problem with the cIOS, but the cIOSes I've been told to try are either stubs (249) or don't exist on my list (236). How do I fix that and hopefully install the Wads? Is there a way to show you guys what my cIOSes are doing? Like a system report? If so, you'll have to walk me through slowly. I barely got MMM running correctly.
     
  2. slaphappygamer

    slaphappygamer GBAPerm

    Member
    9
    Nov 30, 2008
    United States
    Aptos, California
    Yes, your problem is related to cios. Have you tried cios222? You may need to use modmii to update your cios’.
     
    TheLobster likes this.
  3. TheLobster
    OP

    TheLobster Newbie

    Newcomer
    1
    Apr 11, 2018
    United States
    Did a bit of Googling and found an answer, now they are installing just fine!
     
    slaphappygamer likes this.
  4. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    Just making sure there's an "<ahb_access />" tag in the manager's meta.xml should work.
     
Quick Reply
Draft saved Draft deleted
Loading...