1. Nickmasterabc

    OP Nickmasterabc Newbie
    Newcomer

    Joined:
    Oct 21, 2018
    Messages:
    6
    Country:
    United States
    I'm trying to play Pokemon Ultra Sun, installed from a .CIA file in FBI. But it gives me an error:


    An error has occurred (ErrDisp)

    Error Type: generic

    Process ID: 67115840

    Address: 0x00000d1a
    Error code: 0x000000d1

    Press any button to reboot. Any ideas?
     
  2. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,408
    Country:
    Colombia
    What's your actual system and Luma version, respectivelly? And what's options do you have activated on Luma config menú?

    Try for now to import seed for that game, if is necessary. If you don't know how, then open FBI, then "Titles", then select the problematic game an select the "Import seed" option (your console must have connected to the internet).
     
  3. Nickmasterabc

    OP Nickmasterabc Newbie
    Newcomer

    Joined:
    Oct 21, 2018
    Messages:
    6
    Country:
    United States
    New 3DS XL, 10.0.1-f1b787c. I know it's outdated but a plugin I'm using doesn't support newer versions.
     
  4. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,408
    Country:
    Colombia
    I was referring to your actual system version, indeed (not to your system model XD).

    And, about that Luma special version, can you discard if the error is associated to some plugin usage? (deactivate any plugin mode/option or use temporaly a normal version of Luma)

    PS (Edit): and that game is from the same region as your console?
     
  5. Nickmasterabc

    OP Nickmasterabc Newbie
    Newcomer

    Joined:
    Oct 21, 2018
    Messages:
    6
    Country:
    United States
    OK, I'll try updating Luma and see if that does anything, OH yeah the 3DS version is I think 11.13.0-45U?
    And yes the game is from the same region.
     
  6. Hark0n

    Hark0n Member
    Newcomer

    Joined:
    Oct 8, 2018
    Messages:
    30
    Country:
    Germany
    Are you using a dump of the 1.2 update? there is a bad one out there... try downloading the official update and dump that your self (for when the shop eventually gets shut down). It worked for me!
     
  7. Nickmasterabc

    OP Nickmasterabc Newbie
    Newcomer

    Joined:
    Oct 21, 2018
    Messages:
    6
    Country:
    United States
    I'm not entirely sure what you mean but I installed the Luma update from the updater.
    EDIT: What shop? I'm just downloading CIAs from the web and installing them in FBI.
     
    Last edited by Nickmasterabc, Oct 25, 2020
  8. Hark0n

    Hark0n Member
    Newcomer

    Joined:
    Oct 8, 2018
    Messages:
    30
    Country:
    Germany
    Yes and there is a bad .cia out there for 1.2 update for Pokemon Ultra Sun. If you got the update for the game from a non official source there is a good chance that it is a bad dump wich causes the problem (it was for me) just update the game normally.
     
  9. Nickmasterabc

    OP Nickmasterabc Newbie
    Newcomer

    Joined:
    Oct 21, 2018
    Messages:
    6
    Country:
    United States
    Alright, I'll try that and see,
    EDIT: It works, thanks!
     
    Last edited by Nickmasterabc, Oct 25, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading, Error, Ultra