1. andres1234

    OP andres1234 Advanced Member
    Newcomer

    Joined:
    Nov 21, 2019
    Messages:
    97
    Country:
    Chile
    hi, i have a nintendo switch with
    Error Code 2101-0001

    i fix this problem in the past but this problem continues in this switch
    i replace 2 time m92t36 and i have same problem
    i replace bq
    remove p13
    fuse are good
    replace some regulators and usb port and this problem continues
    i cant acces to menu
    error code appears inclusive with a new m92t36(with or without short in caps), if i put to charge this ic is burning again :(

    mi charger is good
    when i put to charge multimeter have 0.00 near bq or mt or fuse
    any idea?
     
  2. laotoulyh

    laotoulyh Member
    Newcomer

    Joined:
    Jul 8, 2020
    Messages:
    27
    Country:
    China
    First use the type-c data cable, connect to USB 5V or connect to the computer for charging, until the switch is turned on, then connect to the original 15V charger.

    — Posts automatically merged - Please don't double post! —

    This is a malfunction caused by a broken APU. In the shutdown state, plugging in the original 15V charger will directly burn the M92T36. I have tried to install the APU on other motherboards, and the malfunction remains.

    — Posts automatically merged - Please don't double post! —

    In my place, there are two switches with this kind of malfunction.

    — Posts automatically merged - Please don't double post! —

    The APU I mean refers to SoC Nvidia Tegra
     
    The Real Jdbye and Ttm3 like this.
  3. andres1234

    OP andres1234 Advanced Member
    Newcomer

    Joined:
    Nov 21, 2019
    Messages:
    97
    Country:
    Chile
    thanks my friend :)
     
  4. francogiovanni

    Newcomer

    Joined:
    Aug 6, 2020
    Messages:
    1
    Country:
    Chile
    hola hermano tengo el mismo problema...tienes facebook?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - burning, m92t36, Error