error checking system menu version

Discussion in 'Wii - Hacking' started by baddime, Nov 4, 2008.

Nov 4, 2008
  1. baddime
    OP

    Newcomer baddime Newbie

    Joined:
    Nov 3, 2008
    Messages:
    7
    Country:
    United States
    This is all I keep getting ,I have version 2.0u but I have tried everything thing and I keep getting to the error message checking system menu version and that is it ,I need help I am not going to have any hair left on my head .
     
  2. saulin

    Member saulin GBAtemp Regular

    Joined:
    May 20, 2003
    Messages:
    157
    Country:
    That's an old firmware. There is a downgrader program that will let you upgrade. I would probably try to upgrade to 3.2u with it. Sorry I don't have a link for it right now but try searching the forums for it. I'm assuming your Wii is modded? I'm also assuming you are able to launch homebrew and CDs?
     
  3. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    What is your problem exactly? Nobody can tell anything from what you just said...
     
  4. alex

    Member alex GBAtemp Advanced Maniac

    Joined:
    Jul 1, 2008
    Messages:
    1,657
    Country:
    United States
    wtf?

    You keep getting what? An error? Are you going to "Settings" and looking at the top right corner?
     
  5. baddime
    OP

    Newcomer baddime Newbie

    Joined:
    Nov 3, 2008
    Messages:
    7
    Country:
    United States
    My problem is ,I am trying to use the twilight hack step by step ,saving game etc and to only get to the the checking system menu version and it stops ,I can't go any further .MY wii is not modded ,if it was modded why would I be trying to use the twilight hack ????
     
  6. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Just use Mario Kart or something to update to 3.2U. 2.0 is ancient, and the homebrew channel, that you are trying to install, doesn't support it.

    You know you are not the best in describing things...
     
  7. baddime
    OP

    Newcomer baddime Newbie

    Joined:
    Nov 3, 2008
    Messages:
    7
    Country:
    United States
    Are there any other way of updating I have no newer games like that
     
  8. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    let you wii fully update over the WiFi

    atleast that way you can run twilight properly and get the homebrew channel installed

    the loader can be done at the next stage just try and get HBC on for now dude

    walk before run and all that lol
     
  9. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Afaik not if you don't have a modchip. You don't want to upgrade through the internet, because this would bring you to the new 3.3U.
    Can you maybe rent Mario Kart for a day?
     
  10. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    surely he can just go upto 3.3uV2 and then use runnin_pir8s guide to come back to a reasonable 3.3 or 3.2..???

    atleast he will be at the stage wer he has the homebrew channel installed.
     
  11. baddime
    OP

    Newcomer baddime Newbie

    Joined:
    Nov 3, 2008
    Messages:
    7
    Country:
    United States
    Thanks for all the help,if you guys are sure that mario kart will update me ,I'll just go rent it in the morning and go from there .Ty for the help ,I may be sober tomorrow that may help also
     

Share This Page