Error "Card was removed" when trying to launch installed cia through FBI

Discussion in '3DS - Flashcards & Custom Firmwares' started by JonKrane, Aug 13, 2018.

  1. JonKrane
    OP

    JonKrane Newbie

    Newcomer
    1
    Aug 13, 2018
    France
    I'm on 11.8.0-41E , I installed luma ect with this tutorial , after all that, I created a CIA files, and put my .CIA in. I installed them, but here's the problem :
    1. The game isn't showing in the menu, like it should do (I think)
    2. When I try to launch them through FBI, I get the "card was removed" error, I tried reinstalling the cia, didn't worked either

      I have the EU ver of the CIA, and I can't find any solution on internet, can someone help me ?

      Also, the game I'm trying to play is Persona Q
     
    Last edited by JonKrane, Aug 13, 2018
  2. TurdPooCharger

    TurdPooCharger Meh

    Member
    10
    Jan 1, 2018
    United States
    You probably have a fake SD card that corrupted your game install.

    To check for this:
    1. Copy everything off your SD card onto computer.
    2. Reformat in FAT32 + 32 KB cluster. Use guiformat if your card is bigger than 32 GB.
    3. On your empty card, run a Full Write + Verify Test using H2testw.
    If your card passes H2testw:
    4. Obtain another *.3ds or *.cia copy of Persona Q (EUR) at that iso site (find it yourself).
    5. Reinstall with GodMode9 (for CIA conversion) and/or FBI.​

    Also, don't use YouTube tutorials as your primary information. Stick to the original source:
     
    NFates likes this.
Loading...