Error after installing NSP using Atmosphere on 7.0.1

Discussion in 'Switch - Backup Loaders & Modchips' started by Netio, Mar 14, 2019.

  1. Netio
    OP

    Netio Newbie

    Newcomer
    2
    Jun 20, 2018
    El Salvador
    Hi guys
    Im having an error after installing Super Mario Party NSP using Atmosphere 0.8.5 on firmware 7.0.1´
    I have used Tinfoil 1.1 and when i try to access to the game, the system says that there is an error and that some files are corrupted
    Do you have any idea what is happening or any advise?
     
  2. NoSmokingBandit

    NoSmokingBandit GBAtemp Fan

    Member
    5
    Jan 17, 2009
    United States
    7.0.1 is a bit of a minefield still. Unless you need 7.0.1 it might be wise to drop back to 6.2.0. I did and it has been smooth sailing since.
     
    wolfix01 and FanboyKilla like this.
  3. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Those files can really be corrupted. Use dz/tinfoil, nightly goldleaf or devmenu if you are on 7.0.1
    Also, do you have sigpatches installed? What cfw combo do you have?
     
  4. FanboyKilla

    FanboyKilla GBAtemp Regular

    Member
    2
    Mar 9, 2019
    United States
    This is what I've been telling people, but everyone always thinks that just because something is the latest available that it's automatically the best. People need to stop having Obsessive Upgrade Disorder! :D
     
    Drillakilla likes this.
  5. shado9573

    shado9573 GBAtemp Regular

    Member
    3
    May 25, 2017
    Pakistan
    Ive seen people not prefer to use Devmenu but can you explain to why use Devmenu if a person does not use any other installers?
     
  6. codyjo

    codyjo Member

    Newcomer
    2
    Nov 24, 2018
    Canada
    If you have the right sigpatches and used adubbz tinfoil 0.2.1 with aluminum foil, it should work. Did you convert to nsp from xci? If so, make sure to use the latest version of 4nxci and do not select the option to keep ncaid.

    All these new gui installers are shit.. Just use the tried and true.

    -mod snip-
     
    Last edited by x65943, Mar 14, 2019 - Reason: Please refrain from attacking other users
  7. silvershadow

    silvershadow GBAtemp Regular

    Member
    5
    May 16, 2006
    Canada
    Adubbz 0.2.1 tinfoil works with 7.0.1? Or does he have to downgrade back to 6.2 and then find the right sigpatches first?
     
  8. codyjo

    codyjo Member

    Newcomer
    2
    Nov 24, 2018
    Canada
    Adubbz tinfoil 0.2.1 works perfectly in 7.0.1/atmosphere 0.8.5 with usb install through aluminum foil. I haven't tried sd install as I always use usb anyways. A couple things to mention are: 1. Always exit tinfoil through the app itself instead of just closing hbl. 2. Xci's converted to nsp using xci2nsp or 4nxci (using retain ncaid option) gave me the corrupted file problem. If you convert using the latest 4nxci without the keep ncaid option, you will be fine.

    I've installed 30+ games with this setup and they all work fine, including updates/dlc.

    Oh, and I'm using the sigpatches from the big "sweet patches" thread.
     
    Last edited by codyjo, Mar 14, 2019
  9. RiseKuji16

    RiseKuji16 Newbie

    Newcomer
    3
    Apr 19, 2017
    Philippines
    How do you revert back to 6.2? I just updated to 7.0.1 and now PLGE and SSBU don't work.
     
    leonmagnus99 likes this.
  10. leonmagnus99

    leonmagnus99 GBAtemp Psycho!

    Member
    9
    Apr 2, 2013
    United States
    Seinegald
    id like to know this too , just in case!
    i havent had any issues with the games i have installed as of yet (though i am mostly using sx cfw).
     
  11. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Which CFW?
    You can uase your NAND backup or downgrade via choidujourNX, but format the console while doing it (so you'd lose everything, but you can always backup saves).
     
    leonmagnus99 likes this.
  12. wolfix01
    This message by wolfix01 has been removed from public view by Quantumcat, Apr 17, 2019, Reason: Non-English.
    Apr 17, 2019
Loading...