Question error 2444-0002 (0x5BC) when trying to launch Atmosphere

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Ligeia, May 6, 2019.

  1. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    I'm getting pretty desperate here. I've been spending all day trying to hack my Switch, and after countless trial & error, I thought the CFW would finally launch just to have yet another error in the last instant. I haven't found anything on Google about this error, can someone help me please ?

    I'm using a 128 Sandisk SD card (exFAT reformatted to FAT32), I was trying to update my console to be able to use exFAT. My Switch firmware is 4.1.0

    I can send a payload fine (hekate_ctcaer_4.10.1), then i select "launch", then "fusee-primary.bin", I got the text, Nintendo logo, Switch logo... and the error.

    Please help !
     
  2. Budsixz

    Budsixz GBAtemp Regular

    Member
    3
    Oct 27, 2018
    India
    you dont select that because hekate is a payload and fusee is payload as well
    after going to hekate you just launch custom firmware or cfw
     
  3. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    OK thanks, but when I do that I just get a freezing blue screen.
     
  4. Budsixz

    Budsixz GBAtemp Regular

    Member
    3
    Oct 27, 2018
    India
    try this
    1. format your sd card to fat32 (exfat cards can corrupt using homebrew apps according to devs)
    download the latest kosmos package
    paste stuff from package into your sd card and try again

    OR

    If you wanna risk it with exfat then
    2. download kosmos
    DELETE the atmosphere, sept, etc. (the ones that you can find in kosmos package) folders from your sd card
    copy over stuff from kosmos pack to sd card
     
  5. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    Thanks, gonna try replacing the stuff you said. My SD has already been reformatted to FAT32.
     
  6. Budsixz

    Budsixz GBAtemp Regular

    Member
    3
    Oct 27, 2018
    India
    remember to delete your existing folders and then copying over from kosmos
    dont overwrite them
     
  7. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
  8. Kingslayer_Kyle

    Kingslayer_Kyle Member

    Newcomer
    2
    Apr 17, 2019
    United Kingdom
    https://www.sdsetup.com/console?switch

    Select Kosmos defaults and download the zip, when It's downloaded everything inside the SD folder goes in the root of your SD card

    The payloads folder contains hekate, this is what you should inject with TegraRCMGUI
     
  9. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    Thanks, that's where I got my hack files in the first place, but I'll try replacing them anyway, just in case.
     
  10. Budsixz

    Budsixz GBAtemp Regular

    Member
    3
    Oct 27, 2018
    India
    yes that is the kosmos package
     
  11. Kingslayer_Kyle

    Kingslayer_Kyle Member

    Newcomer
    2
    Apr 17, 2019
    United Kingdom
    I was assuming you'd already formatted your sdcard, after formatting if you follow those steps you should be able to just launch CFW in hekate without problems. Also if you're planning on installing NSP files, make sure "Enable Signature Patches" on sdsetup is enabled.

    Good luck, also would recommend doing a full nand backup before running any CFW.. Incase you ever want to revert and have a clean nand backup to reduce the chances of your switch being banned.
     
    NoNAND likes this.
  12. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    Well at first it worked, when I replaced all my SD files it booted straight to the CFW when injecting the payload.

    I was able to manually upgrade my Switch (to be able to use exFAT), choidujour prompted a reboot after that and I got back to that hekate txt menu, and I'm back to square one with my SD card being barely recognized by hekate, and when it is I just can't launch CFW anymore.

    edit : I just re-copied all my files on SD again and it works, now I can't install my test NSP (error 0x00299002)

    edit 2 : I did save my NAND before starting yesterday, at least that worked out ok ! lol
     
    Last edited by Ligeia, May 7, 2019
  13. Budsixz

    Budsixz GBAtemp Regular

    Member
    3
    Oct 27, 2018
    India
    youll need the patches that are also on kosmos github page for nsps
     
  14. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    Thanks, but which patches exactly please ? I'm sorry but the kosmos github page isn't very clear to me at all, there's a lot of stuff there and I have no idea what files you're referring to exactly.

    I've downgraded to 6.0.1 (I had just upgraded to 7.0 to get the exFAT update but it seems it causes an issue with NSP installing) and now it seems I can install the NSP... fingers crossed
     
  15. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    Thank you guys for your help, I was really this close to give up lol. It's finally working, now all I would need left is to get rid of the controller update nag (the recovery mode trick didn't work). But I'll live with it if I can't get rid of it.
     
    NoNAND likes this.
  16. Ligeia
    OP

    Ligeia Member

    Newcomer
    1
    Jan 16, 2017
    France
    Now I'm having another issue... Most games don't work, I get a internet connection prompt check when I want to launch a title, and it fails because there's no connection. Some games work though, so far Yoshi and DBZ Fighterzlaunch fine, but all others I tried failed.

    I've tried reinstalling games with goldleaf (via SD or USB) instead of tinfoil,

    I also tried connecting the Switch to wi-fi (with DNS settings), to no avail.

    EDIT : I added the sig patches from this page : https://gbatemp.net/threads/nintendo-switch-sigpatches-noob-paradise.532146/ and after a first failed attempt, now all games seem to work !
     
    Last edited by Ligeia, May 7, 2019
    NoNAND likes this.
  17. cloudfe

    cloudfe GBAtemp Fan

    Member
    5
    Feb 24, 2013
    Belgium
    I'm having the exact same error, but I think my setup should be correct.

    I have already SX OS installed. I've downloaded the files from SDsetup.
    The error appears when I try to launch fusee-primary.bin from Hekate (latest version).
    I launched Hekate through SX OS and its dongle.
     
  18. designgears

    designgears GBAtemp Regular

    Member
    4
    Aug 8, 2016
    United States
    Check the titleid on the error, remove it from the titles/ directory.
     
  19. cloudfe

    cloudfe GBAtemp Fan

    Member
    5
    Feb 24, 2013
    Belgium
    Tried now (it was the one ending by 37).
    Now it gives me the same error, but with the title ID ending by 0D.
    I'm suspecting it's going to ask me to remove those folders one by one if I keep going.
     
Loading...