Error -1022 when installing WAD from ModMii! Help! :O

Discussion in 'Wii - Hacking' started by Delta517, Jan 30, 2013.

  1. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    So I'm hacking a Wii with 4.3E using ModMii and I have come to the part where I install all the WAD files, but for some reason the WAD file IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP] wont install! :O It comes to Content 9/15, but then returns with a (-1022) :(
     
  2. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Not meaning to bump it so early, but I really need some help now :(
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Probably a hash mismatch or ticket isseu.
    Try rebuilding the .wad using modmii. Make sure you delete the cache files of modmii first to prevent it from skipping the re-download.
     
  4. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    If all else fails, PM Xflak, its his program, and there is a ModMii forum of his he will answer also.....
     
  5. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You don't really need that wad, so don't worry about it. But if you want to install it, try two things. Uninstall ios11, you can try to uninstall it via the wad. Just uninstall and then reinstall it. Or you can try to delete it via a title manager, like wiimod or ATD. Also, do build the wad again with modmii and ensure the wad hash matches after moving it to your sd card. But like I said, you can just ignore it.
     
  6. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Yes, it should not matter if you do not have it, unless you intend to downgrade you sm version.
     

Share This Page