EOS fails to load

Discussion in 'Supercard' started by Nerim, Mar 3, 2010.

Mar 3, 2010

EOS fails to load by Nerim at 12:30 AM (661 Views / 0 Likes) 3 replies

  1. Nerim
    OP

    Newcomer Nerim Member

    Joined:
    Jul 31, 2008
    Messages:
    11
    Country:
    United States
    Ran into a really interesting and frustrating problem today. I installed the EOS a few days ago, and everything was working just fine. Currently I'm playing Phoenix Wright - Justice For All, not any game that should have any kind of problem. It's also what I was playing the last time my Supercard worked.

    Now, whenever I turn on my DS, I get the Nintendo boot up screen, and then when it goes to load the EOS, it immediately powers off the DS. I'm not entirely sure what happened, but there's no way around this. It's the SD card; booting with the cartridge without an SD card gives the "SD Card not found" message, and I've tried a separate SD card with the older OS installed (my partner's) and that one worked just fine with my card. So, the only thing I can think of is I somehow managed to corrupt some sort of file essential to EOS. I can access the SD card just fine; all the files are there on the card and nothing seems to be corrupt.

    Any ideas? I'm thinking about going back to the old firmware since I don't really have a need for EOS (and dual booting would be a good option if it actually booted. v.v), except that I had just started Sonic ASR.

    Hrum.
     
  2. joedanger

    Newcomer joedanger Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    74
    Country:
    United States
    You should try reinstalling EOS (just delete the scfw.sc file and the _dsone directory and copy new ones).
    Also, you can have both OS installed without problems (i have 3 cards, all with both of them), EOS has priority so it boots first and you can load the old OS from EOS (loading the msforsc.nds file).
     
  3. Omega_2

    Member Omega_2 GBAtemp Advanced Fan

    Joined:
    Mar 14, 2009
    Messages:
    677
    Country:
    Antarctica
    and if THAT fails, format the card
     
  4. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    To add to Omega's post: Format with Erase ON, with the Panasonic SDFormatter.
     

Share This Page