Enter safemode on windows 8.1 Pro ( Virtualbox VM )

Discussion in 'Computer Software and Operating Systems' started by Pecrow, Aug 7, 2015.

  1. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    4
    Jun 23, 2015
    United States
    I am under a Mac with the latest version of virtualbox.

    When I try to boot the VM i get the sad smily face and I know how to fix it, but I need to get into safe mode under the VM but I am not able to.

    I disabled the F# function keys on the mac back to the default F# keys. I have tried keeping F8 and Shift+F8 keys while booting but nothing.

    Can anyone help me with this?

    ==edit==
    The sad face error: DPC_WATCHDOG_VIOLATION
    Solution " Disable antivirus " <== Via Safemode
     
    Last edited by Pecrow, Aug 7, 2015
  2. loco365

    loco365 GBAtemp Guru

    Member
    11
    Sep 1, 2010
    Are you able to at least get to the Windows logon screen? If so, click the power button, then hold shift as you click Restart, and you should be able to set Windows on Safe Mode on your next boot.

    Otherwise, check the VirtualBox documentation and see if there's a flag you can set to force one of the F option keys.
     
  3. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    4
    Jun 23, 2015
    United States
    fn+F8 works, I was able to find the fn key on the desktop keyboard and it worked.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice