Emunand will not boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by AyanamiRei0, Jul 22, 2016.

  1. AyanamiRei0
    OP

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,216
    1,008
    Jan 4, 2016
    United Kingdom
    England I guess
    Hi I changed my theme on my Emunand now it doesn't boot I do have a sd card backup and a emunand nand backup any idea how i could fix this.

    I'm on Luma3DS
     
    Last edited by AyanamiRei0, Jul 22, 2016
  2. Kyouken

    Kyouken Repairer of the Breach

    Member
    301
    86
    Oct 31, 2015
    United States
    GBATemp
    Are you using menuhax? If so, were your NANDs linked? If so, re-install menuhax, and then unlink your NANDs. Then you can change themes without having to worry.
     
  3. AyanamiRei0
    OP

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,216
    1,008
    Jan 4, 2016
    United Kingdom
    England I guess
    I got it booting but all my things are gone but i do have a backup of my SD from when i tried to set up A9LH
     
    Kyouken likes this.
  4. Kyouken

    Kyouken Repairer of the Breach

    Member
    301
    86
    Oct 31, 2015
    United States
    GBATemp
    Oh. Well. Sorry to hear your stuff is gone, but glad you got it working then. Sounds like you'll be able to restore the back-up and be on your way.
     
  5. AyanamiRei0
    OP

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,216
    1,008
    Jan 4, 2016
    United Kingdom
    England I guess
    Yup hopefully just gotta figure out what goes where and all that.