EmuNAND doesn't boot

Discussion in '3DS - Games & Content' started by ander, Feb 4, 2016.

  1. ander
    OP

    ander GBAtemp Regular

    Member
    112
    9
    Jan 19, 2016
    Italy
    I wanted to post this in the FAQs section, but it is only for tutorials. Forgive me if I post in the wrong section.

    Alright, I have followed this guide https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/ in order to install homebrew and rxTools (the latest build of 2nd of February), but something has gone wrong.
    Well, if I update emuNAND, after preparing the Home menu the console freezes in a black screen, and nothing seems to work (with the exception of the power button, from which I can turn off the console or make it freeze in the "HOME" screen -the same that occurs when you quit from the browser).
    I've tried to boot it 4-5 times through browser and 2-3 times from Homebrew, and I still get that black screen.

    https://mega.nz/#!rQcCDZAY!_AeQMfQ2WrUxy8NEL6g30Bd7D0bq1x20h_zgfVr4XLY

    This is a video of what I have currently, it explains perfectly what I'm saying (there are some references to the creator of that guide about the new rxTools build, but that shouldn't be a big deal).
    Hope someone can help me.

    P.s.: I have done the process 3 times (by formatting and restoring the original partition of my SD card every time), and lost every data on my sysNAND in one of my attempts. However I continued the guide and finally got my emuNAND update correctly, but without my stuff.
    In order to restore it, I was suggested to inject my NAND.bin into emuNAND, delete the Nintendo 3DS folder and to copy a backup of the same original folder in my SD; in the end, I re-obtained everything back. BUT, I wasn't then able to update, and got once more the black screen.
    Seems like a problem of my NAND.bin, but... I've dumped that correctly and without issues, so I don't know which kind of problem the NAND.bin could have -or my console. I really don't know.
     
  2. joyoshi

    joyoshi ICUP

    Member
    329
    590
    Oct 9, 2015
    Netherlands
    Shoved up your nose
    Try looking in the FAQ of that thread again. It states this:

    Go in your sd card, in the "Nintendo 3DS" folder, and browse through both <random character> folders to find the "extdata" folder. Find any folder that is named either "000002cc", "000002cd", or "000002ce".
    If any of those folders are there, delete them. This will reset your theme and ensure that themehax/menuhax is not present on your sd card. Even if you never used Menuhax or you don't use it anymore, try this solution.