emunand 10.2 on OG 3DS ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by aos10, Oct 26, 2015.

  1. aos10
    OP

    aos10 how i fotochop?

    Member
    3,084
    747
    Apr 10, 2012
    Saudi Arabia
    i went to GW site , but there is no mention for 10.2

    so , its not safe to update to emu 10.2 ?
     


  2. _eyCaRambA_

    _eyCaRambA_ GBAtemp Advanced Fan

    Member
    522
    139
    Apr 22, 2009
    United States
    Right around the cornerâ„¢
    I guess it is, I just updated my O3DS from 9.5 EmuNAND to 10.2 yesterday and it seem to work fine.
     
  3. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    They only mention the new emuNAND updates incase something doesn't work with it since it should work most times.
     
  4. Ericjwg

    Ericjwg Good

    Member
    2,864
    693
    Jul 2, 2015
    Canada
    the select button menu is dead.

    — Posts automatically merged - Please don't double post! —

    other things are fine
     
    aos10 likes this.
  5. aos10
    OP

    aos10 how i fotochop?

    Member
    3,084
    747
    Apr 10, 2012
    Saudi Arabia
    thanks , then i should wait
     
  6. Ericjwg

    Ericjwg Good

    Member
    2,864
    693
    Jul 2, 2015
    Canada
    yeh, if u use load rom feature a lot.
     
  7. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    Oh if select button menu is dead then people should wait. When that happens i'm not able to install cia files either.
     
  8. Ericjwg

    Ericjwg Good

    Member
    2,864
    693
    Jul 2, 2015
    Canada
    u should install 1 cia version BBM as an alternative tool
     
  9. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    I am actually using that. When i'm on an updated emuNAND when select button menu is missing then i get an error when trying to install an cia too. When the Gateway Launcher is updated then i can install cias.
     
  10. Ericjwg

    Ericjwg Good

    Member
    2,864
    693
    Jul 2, 2015
    Canada
    oh...
    I don't own gw card, but still good to know that:P
     
  11. Scarlet

    Scarlet Scarlet Sword

    Member
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,825
    1,961
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    I'm running GW3D 10.2.0-28E and the ROM Menu functions entirely as it should. Is your launcher just outdated?

    My CIA installing is fine also. I installed about 45 games yesterday without issue :s

    What region are you guys out of curiosity?
     
  12. Ericjwg

    Ericjwg Good

    Member
    2,864
    693
    Jul 2, 2015
    Canada
    I don't own gw card, I heard that from some people, that update at the first place. maybe their launcher.dat is outdated.. who knows
     
  13. Scarlet

    Scarlet Scarlet Sword

    Member
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,825
    1,961
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    Ah yeah, missed your last message ^^"
     
  14. The Minish LAN

    The Minish LAN hi

    Member
    485
    547
    Sep 9, 2015
    discord
    Besides a 9.4 emuNAND, since amiibo, there's isn't really a reason to have a high emuNAND any more. You can use *hax2.5's eShop spoof on any 9.0 - 10.1 (and 10.2 if you're weird) system, and you can use HANS to play any 9.5+ game. (don't play 9.4 games on 9.3 and below sys/emuNAND's please)
     
  15. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    I updated to 10.2 yesterday and can confirm it breaks the ROM select menu. Everything else is fine, could still use dev menu and CIA launching.

    I flashed my 9.9 emuNAND back to the SD because I am one of 'those' guys who enjoys the convenience of .3DS files.
     
  16. Linkmaan

    Linkmaan Advanced Member

    Newcomer
    52
    24
    Dec 7, 2014
    United States
    I updated to 10.2 when it came out and everything still works for me. Assuming you're on the latest GW launcher (3.4.1)
     
    Last edited by Linkmaan, Oct 27, 2015
  17. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,866
    86
    Sep 12, 2009
    United States
    Soul Society
    the rom selection is semi broken for me. i got some games on my gateway i was able to load a while back that wont load now. it appears to be specific ones too. a few specific ones for me(in case it is others too) are fire emblem awakening, etrian mystery dungeon, brain age concentration training, and etrian odyssey untold. im gonna try backing em up again if that fixes anything
     
  18. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    Rom selection menu works fine for me on 10.2
     
  19. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,923
    873
    Sep 18, 2014
    United States
    This is a load of BS. I use the GW card and everything works as it should. Maybe its your 3DS button that's failing you.. Don't spread false information, especially if you don't own a GW card.
     
  20. Ericjwg

    Ericjwg Good

    Member
    2,864
    693
    Jul 2, 2015
    Canada
    please read all the posted... btw, u don't have to be so rude.:rolleyes:
    Mr.KIA