[EmuMMC setup Win/Linux]&[Quadboot]

Discussion in 'Switch - Tutorials' started by TariqSoftDev, Jun 18, 2019.

  1. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    [​IMG]


    You see how you didn't set a letter for that drive?, try how I have it.

    First partition > General FAT32 32K Cluster
    Second Partition > EmuMMC 31G FAT32

    Have them assigned a drive letter for ease
     
  2. tabzer

    tabzer GBAtemp Regular

    Member
    2
    Feb 15, 2019
    Japan
    I tried that, and the letter doesn't stick.
     
  3. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    Have you tried it without the unallocated "logical" partition inbetween them?
     
  4. tabzer

    tabzer GBAtemp Regular

    Member
    2
    Feb 15, 2019
    Japan
    when i go to create the partition, it says warning: the new created partition cannot be used in Windows. Because Windows could only recognize the first partition on a removable disk. Do you want to continue? I say yes.
     
  5. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    Yeah that part is fine, aslong as the drive letter is assigned, even when it says that on mine it still uses it fine; try changing it to a drive letter you know windows hasn't used on your install yet.
     
  6. tabzer

    tabzer GBAtemp Regular

    Member
    2
    Feb 15, 2019
    Japan
    And alas, I still have the problem, even if I do 2 partitions side.
     
  7. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    I see, maybe this is because you're using a OS below Win10 which may not have the same FS stuff, probably why this is happening.
     
  8. tabzer

    tabzer GBAtemp Regular

    Member
    2
    Feb 15, 2019
    Japan
    That might be. I'll try it with my W10 computer tomorrow. Thanks for the help.
     
  9. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    Before you go try this, make ONE partition first and position it at the end of the table using the tool, leave your norm sd space unallocated, write the image to the partition you made using DD, now this is something windows will either see as RAW or unallocated after it is written, this means you should in theory be able to create you main partition after.

    Should look like this before writing:
    [​IMG]

    Then make the first partition after write
     
    Last edited by TariqSoftDev, Jun 18, 2019
    RHOPKINS13 and tabzer like this.
  10. tabzer

    tabzer GBAtemp Regular

    Member
    2
    Feb 15, 2019
    Japan
    Lol. Okay. That's pretty smart.
     
    TariqSoftDev likes this.
  11. CrisFTW

    CrisFTW GBAtemp Maniac

    Member
    7
    Jan 10, 2016
    United States
    Why is EmuMMC shit to install?
    The amount of steps and setup is just too much. SXOS emunand setup is just braindead simple
     
  12. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    Wrong place to ask, I don't want a fest of people arguing which is better soon.

    It's hard to install cause you're doing what the emuNand creator would do although soon Hekate or AMS will have that function built in.

    >>>EmuMMC is currently released but not ready for prime-time, like a pre-release kinda thing, it's got it's kinks that need to be sorted.
     
  13. eyeliner

    eyeliner Has an itch needing to be scratched.

    Member
    6
    Feb 17, 2006
    Portugal
    I did all this, but it boots to SysNand, without errors.
     
    Last edited by eyeliner, Jun 18, 2019
  14. CrisFTW

    CrisFTW GBAtemp Maniac

    Member
    7
    Jan 10, 2016
    United States
    I guess its safe for most people to just wait for Hekate to release their update. How do I enable Incognito to work on Atmosphere? Would suck cause I cant boot into any other CFW on Atmo EmuMMC
     
  15. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    11
    Nov 6, 2002
    United States
    Azores/Portugal
    Do I have to use Linux ?!
     
  16. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    Windows is an option, updating it soon with a text guide for windows.

    — Posts automatically merged - Please don't double post! —

    You're not booting the Hekate payload then loading fusee-primary.

    Also ensure patches + emummc folder with config and correct sector.
     
    azoreseuropa likes this.
  17. eyeliner

    eyeliner Has an itch needing to be scratched.

    Member
    6
    Feb 17, 2006
    Portugal
    The correct payload was fusee_primary.bin. After that, my backup copy of my clean Nand booted succesfully.
    I had a bit of a brain fart.
    Thanks, my friend. Your guide is concise, and to the point, but could you please waste 10 more minutes and make a windows writeup...
     
  18. tabzer

    tabzer GBAtemp Regular

    Member
    2
    Feb 15, 2019
    Japan
    Well, I got it working thanks to your advice! My problem, now, is that nothing will install! Homebrew is ok, but all NSP installations fail, (via tinfoil anyway).
     
  19. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    7
    Sep 18, 2016
    United States
    You need to download sig patches and put them on your sd card.
     
  20. TariqSoftDev
    OP

    TariqSoftDev ~Zexceil

    Member
    4
    Sep 18, 2013
    London
    Take a look, windows has been up for a while.
     
    eyeliner likes this.
Loading...