Emulators/Homebrew on DS Stopped Working!

Discussion in 'NDS - Emulation and Homebrew' started by Inunah, Dec 3, 2009.

  1. Inunah
    OP

    Inunah The Female Mistaken for a Male.

    Banned
    2,679
    2
    Sep 14, 2009
    United States
    USA
    Okay so I recently installed DSision2 (With YSMenu) to my R4, and that's when the problem started.

    The day before last, I booted up all 3 of my emulators (lameboy, jEnesisDS, and nesDS) and the homebrew Video Games Hero just fine. Now, after i've installed DSision2, 2 of the emulators don't want to boot, one emulator is missing some DLDI thing that it never needed before, and Video Games Hero doesn't want to boot either. This would seem coincidence if it wasn't for the fact that all of these programs happen to be homebrew.

    What's going on?
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,252
    3,545
    Oct 13, 2008
    Purgatory
    Your dldi file is incorrect/damaged/missing.
     
  3. SoulAnger

    SoulAnger MENUdo's Developer

    Member
    743
    12
    Jul 3, 2007
    I havent tried DSision2, but try dldi patching it with the r4v2 dldi driver.
     
  4. picketf

    picketf Member

    Newcomer
    30
    0
    Nov 29, 2009
    Fiji
    Sort of off-topic... The GEOS emulator that emulates the C64 with Geos in memory used to work perfectly on my M3 Perfect (slot-2) & Phat DS when I bought my iTouchDS Slot1 card & DSLite I simply forgot about my CF card for months and at some point when I found it laying around I wanted to copy it to use the homebrew gems that were on it... GEOS never worked again.. I re-downloaded tried to launch it from Sakura M3 and M3 Real and all I get is white screen of death.

    I remember reading somewhere that homebrew that had wifi support before the wifi lib was made would not work on DS Lite. Does anyone have a list of some sort?

    An interesting thing I found is when launching ApprenticeMinusDS with an M3 on Slot-2 it actually reads the directory of the CF card altough launched from Slot-1

    My M3 Perfect disintegrated (literally stopped working) at first I had to apply pressure at the center of the card for it to load and upon releasing it the font in the filesystem became all garbage... Later on the pressure that had to be applied for it to boot was increasing to the point that it stopped booting alltogether. I use the card as expansion memory now since Linux and Snemul still recognize it and while connected M3 Real loads GBA Games from Slot-1 too... sadly the opera hack doesn't seem to work on it anymore (I get the shutdown window everytime)

    This is my second M3 Perfect CF card that failed me in the same way. Has anyone else had this kind of experience with this Slot-2 card??? I remember it being considered the best slot-2 card back in the days specially because it had its own NDS game dumper tool.