1. raptir

    OP raptir GBAtemp Regular
    Member

    Joined:
    Mar 13, 2009
    Messages:
    189
    Country:
    United States
    I figure this question is a little bit more technical. I've installed PatchMii on my Wii, running Waninkoko's 4.0 with my IOSes downgraded and cIOS36 rev10 installed. I installed DVDx using the PatchMii method, but I can't actually play DVDs. I installed MPlayer CE through the Homebrew Browser, and clicking "play DVD' will cause my drive to spin for a minute... and then nothing. Any suggestions? I've heard that modchips can interfere with DVD playback, is that what's happening in this case? Is there any workaround? Thanks.
     
  2. Screemer

    Screemer GBAtemp Maniac
    Member

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Gambia, The
    i have the same problem with an other chip (argon 13 wire). maybe you wanna try all kind of different dvds. some of my retail dvds play perfectly fine some will cause mplayer to lock up. dvd video compatibility is very shitty. i only use dvds for emus and filled with encoded (xvid, divx, etc.) videos for mplayer.
     
  3. raptir

    OP raptir GBAtemp Regular
    Member

    Joined:
    Mar 13, 2009
    Messages:
    189
    Country:
    United States
    Ah, so I should give some DVDs for homebrew a try? I don't really want to use it for playing retail DVDs (I have a PS2 for that) but I didn't want to start burning ROM discs until I had it working.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - PatchMii, D2PRO9,