DVDX install help with new IOS51

Discussion in 'Wii - Hacking' started by harrybuttox, Nov 2, 2008.

Nov 2, 2008
  1. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    I've downgraded and now I can install WAD's and visit the shop channel, but I still cannot downgrade an cIOS or install DVDX. What do I do?
     
  2. theBLUEBIRD

    Newcomer theBLUEBIRD Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    52
    Location:
    The Mountain
    Country:
    Norway
    I'm having the same problem with my Wii..
    Now I can't install any cIOS, downgrade or run any programs that use IOS36 or IOS249. I'm using a PAL console, 3.3E..
    If anybody knows how to get wrid of this problem without using these IOS, please let me know..!
     
  3. GhostSonic

    Member GhostSonic GBAtemp Regular

    Joined:
    Oct 12, 2008
    Messages:
    188
    Country:
    United States
    We have a crap load of threads on this..
     
  4. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    well would you like to be nice enough to link us to one that actually answers our question?
     
  5. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,325
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    if you did the nintendo doom update, then i think you still have the patched IOS's which wont let you install stuff to them
     
  6. theBLUEBIRD

    Newcomer theBLUEBIRD Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    52
    Location:
    The Mountain
    Country:
    Norway
    Strangely enough, I got this little problem of mine fixed the other day..
    When I first noticed this cIOS problem, I tried everything I could to fix it. Then I thought; "let's format the Wii memory, maybe that will help!" So I did.. And the problem was still the same. I could not use any of my homebrew assosiated with cIOS. So, I thought; "let's install the new Nintendo IOS. Maybe that will help!" So I did.. But nothing changed.. My console seemed to be untouched by the new install.. And it all installed without failure..! In my Settings menu, it still sais "3.3E".
    But after some struggeling on my own, and some help from people around the world wide web, I was able to fix my problem by using the IOS16 Wad Manager, and a weird combination of IOS Wads..! So now, I'm running my Wii with the newest Shop Channel updates (hopefully), a working Wad Manager, perfect Wii disc playback as well as backups, and the newest version of HBC.

    @GhostSonic
    Yeah... Thanks for the help..!
     
  7. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    what IOS wads do I need?
     
  8. GhostSonic

    Member GhostSonic GBAtemp Regular

    Joined:
    Oct 12, 2008
    Messages:
    188
    Country:
    United States
    You're welcome.
     
  9. theBLUEBIRD

    Newcomer theBLUEBIRD Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    52
    Location:
    The Mountain
    Country:
    Norway

Share This Page