DVDx and cIOS problems

Discussion in 'Wii - Hacking' started by ShinraArmy, Dec 31, 2008.

Thread Status:
Not open for further replies.
  1. ShinraArmy
    OP

    ShinraArmy GBAtemp Regular

    Member
    137
    0
    Oct 1, 2008
    United States
    My friend is getting the -2011 stub error when installing DVDx

    he tried to install the cIOS for the .3 backup launcher and nether one works ether, he gets a failiure -3 error

    yes i used the search : (
     
  2. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    DVDx is not needed for the backup loader.

    Its only needed if you wish to use Data DVDs to store roms for emulators or watch DVD movies.
     
  3. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    are you on 3.4? If so, downgrade.
     
  4. ShinraArmy
    OP

    ShinraArmy GBAtemp Regular

    Member
    137
    0
    Oct 1, 2008
    United States
    No he really wants to watch DVDs on his wii, original DVDs probably, he doesnt really care aboutbackups, but i care, anyway,

    we downgraded from 3.4 to 3.3, because it just wouldnt intall 3.2, onc eon 3.3 we succesfully downgraded further to 3.2 and installed a few wads

    but cIOS still gave us a ''Failure: -1'' and DVDx had 2011 stub error
     
  5. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    use IOS downgrader to patch the trucha bug in, then try.
     
  6. ShinraArmy
    OP

    ShinraArmy GBAtemp Regular

    Member
    137
    0
    Oct 1, 2008
    United States
    Thanks for replying, we tried IOS Downgrader 1.0, succesful instal and succesful DVDx install, thank you for your help guys^^
     
  7. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    glad to see you got it working.
     
  8. TruchaBugSigner

    TruchaBugSigner Newbie

    Newcomer
    9
    0
    Apr 23, 2013
    United States
    I don't know how to patch Trucha Bug with IOS Downgrader and I really want to watch DVD-Rs.
     
  9. TruchaBugSigner

    TruchaBugSigner Newbie

    Newcomer
    9
    0
    Apr 23, 2013
    United States
    I'm getting a -1030002011 stub error on dvdx and yes I Downgraded to 3.4. I wonder HaniKazmi will give me instructions how to use IOS Downgrader from waninkoko and yes I replied to her.
     
  10. TruchaBugSigner

    TruchaBugSigner Newbie

    Newcomer
    9
    0
    Apr 23, 2013
    United States
    I'm not sure if DVDX Works on the newer wii. I do hope Team Twiizers make a DVDX 4.0, 4.1, 4.2, or 4.3. Any version they can think of.
     
  11. TruchaBugSigner

    TruchaBugSigner Newbie

    Newcomer
    9
    0
    Apr 23, 2013
    United States
    You can Also use WiiMC and DVD Playback should work without DVDX.(Newer wii DVD drives not supported).
     
  12. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    We really have no use for DVDX these days anyway...

    EDIT: 5 years...
     
  13. tj_cool

    tj_cool Site dev

    Supervisor
    9,982
    -1
    Jan 7, 2009
    Belgium
    This planet
    Please don't quadruple post and revive an ancient topic while doing it.
    Thanks.

    DVDx is no longer used. Look into newer methods.
     
Thread Status:
Not open for further replies.