DVD play and HBB problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by keano1616, Oct 4, 2009.

  1. keano1616
    OP

    keano1616 Newbie

    Newcomer
    3
    0
    Oct 4, 2009
    United States
    Spesification: Wii 4.2E

    A) I have installed succesfully HackMii v0.5 (via Bannerbomb for 4.2).

    B) In Hackmii I installed all three applications (no errors occurred):
    - The Homebrew Channel (HBC) 1.0.5
    - DVDx v2
    - BootMii public beta 4 (as IOS)

    C) Then I have MPlayer CE 0.75 copied into my SD card (under folder "apps")
    --> Here is my first problem: When I want to play DVDs with this application, nothing happens.
    1. I turn on my Wii
    2. I start The Homebrew Channel and run MPlayer CE from the SD card
    3. The program launches, but when I click: Open --> DVD Video --> Play DVD --> Blue light inside Wii is lit a couple of times and this text appears: "Mounting DVD, please wait" --> Text disappears --> NOTHING Happens. The Wii doesn't freeze, because when I press B button on Wii Remote, I return back to the MPlayer CE menu.
    I have tried various original DVDs, and every time 100% same situation.
    So what to do?

    Here is my second promlem:
    D) I have also copied Homebrew Browser 0.3.6 into my SD card.
    When I launch this program via the Homebrew Channel it says:

    ...
    Requesting IP address of www.codemii.com.
    IP address of www.codemii.com succesfully retrieved.
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."
    "The server appears to be having an issue. Retrying..."

    This continues until I press the reset button on Wii console and return back to Homebrew menu.

    What an earth should I do to fix these problems? I tried to explain everything as simple as I can...

    Is there any chance my SD (Kingston Elite Pro 1 GB) card being "unsuitable" or formated with a wrong file system? I have formated it originally as a FAT (not FAT32)?
     
  2. happybobjr

    happybobjr Member

    Newcomer
    40
    0
    Aug 5, 2009
    United States
    home
    well i don't know how to play the dvd's either i have tried and tried again bt i don't even get that far.
    But i do know some stuff.... The homebrew browser gets all its info from codemii.com ....
    and right now there server is down or they have been hacked...
    i believe the server will be down for about 6 more hours. (just a educated guess)
    THis meens there might be a huge update that you dont want to miss .
    hope this helps.
     
  3. keano1616
    OP

    keano1616 Newbie

    Newcomer
    3
    0
    Oct 4, 2009
    United States
    Update: Homebrew Browser is working at the moment! But I still haven't found a solution to playing a DVD. Any ideas?
     
  4. Peache

    Peache Advanced Member

    Newcomer
    80
    0
    May 16, 2007
    Australia
  5. keano1616
    OP

    keano1616 Newbie

    Newcomer
    3
    0
    Oct 4, 2009
    United States
    Thanks Peache! Could you still clarify a bit more!
    1. Should I first install Trucha Bug Restorer to my SD card from here:
    http://wiinewz.com/forums/nintendo-news/95...rer-v1-0-a.html
    2. Then I should run Trucha Bug Restorer from the SD card, right?
    Do I need an IOS36 file or something to do the patch? If so, where can I download it?
    3. After this I need to install Hermes 202 IOS to the SD card... Is this the player to play DVD files?

    Thanks beforehand!