Dstwo problems

Discussion in '3DS - Flashcards & Custom Firmwares' started by JordanB500, Jul 26, 2016.

  1. JordanB500
    OP

    JordanB500 Advanced Member

    Newcomer
    56
    0
    Sep 14, 2009
    United States
    so i recently found my old dstwo and tried to play it on my new 3ds xl and checked to see if there were updates from the official site and there was nothing except stuff from 2015 my question is will there ever be an update or must i shell out the same price for a dstwo plus? also another question when will dstwo plus be able to play 3ds games at V11.0.0-33U
     
  2. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    you can only play ds+gba games with dstwo plus if youre on 11.0 you cant do anything if you dont have hardmod
     
  3. JordanB500
    OP

    JordanB500 Advanced Member

    Newcomer
    56
    0
    Sep 14, 2009
    United States
    i asked when it would be available not if it would so maybe soon maybe later maybe when the nx comes out and makes the 3ds obsolete?
     
  4. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    never
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,072
    4,754
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    dstwo will never be able to play 3ds games...
    it's a DS MODE flashcart.

    flashcarts for 3ds games are nowadays useless (except in very few cases and sky3ds being usefull cuz you can use it on unmodded 3ds)

    getting a dstwo+ is not worth it... the normal does almost everything the plus does.. and the plus requires a certain firmware range to work..

    use it for ds games. it's the best at that job,
    as for 3ds hax, you don't need a card anymore... you can mod the console (if possible) and play the games from the SD
     
  6. JordanB500
    OP

    JordanB500 Advanced Member

    Newcomer
    56
    0
    Sep 14, 2009
    United States
    Question #1 when will the [dstwo] will be able to run in V11.0.0-33U

    Question #2 when will the [dstwo plus] be able to play 3ds games in V11.0.0-33U

    they are two seperate questions if i have to pay more money to use the dstwo plus then i want to know the answer to question 2 if i dont have to pay and can use my existing dstwo then i want to know the answer to question 1 sorry if i wasnt clear
     
  7. GothicIII

    GothicIII GBAtemp Advanced Fan

    Member
    516
    139
    Jan 4, 2015
    Gambia, The
    Dstwo works with v11.0 without problems. Last update is from 2014 I think. You just have to make sure the most recent update is installed.

    As long as there is no arm9 kernel exploit for v11.0 which enables to run games the dstwo plus won't be compatible with that firmware. Last firmware where it works is 9.2.0.
     
    Last edited by GothicIII, Jul 26, 2016
  8. SketchyPixel

    SketchyPixel Ignore what I say

    Member
    418
    195
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    1. Should work fine as of now on 11.0.0-33U

    2. Never, I think Gateway is bricking those who use the 3ds feature on the DSTwo Plus. Even if they weren't, this feature can't, and probably never will work on any firmware above 9.2.0.
     
  9. JordanB500
    OP

    JordanB500 Advanced Member

    Newcomer
    56
    0
    Sep 14, 2009
    United States
    well my dstwo is up to date but wont load on my 3dsxl of course it could just be a hardware problem
    when will there be a
     
  10. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    568
    231
    Apr 7, 2016
    United States
    melee hell
    probably never. There is a downgrade from 11.0, but it requires you to have a hacked 3ds and a 5 dollor game
     
  11. syfyTy

    syfyTy PhD in Thaumaturgy

    Member
    361
    72
    Apr 11, 2011
    United States
    Tazmily, USA
    my DStwoi has the very last update they released and works fine (with DS, & thru Emu SNES, NES, GBA) with the latest 11. x.x firmware. Sadly the Sky3ds cards are (limted) to retail release games iow no eshop releases or games (.3ds) when the systems updated to 11.x.x.x they advertise additional usefulness but the fine priint says it's only poss. with hax + (so why should they even mention it?!?!) otherwise but you really need to see the 'fine print' not worth the price imo.
     
  12. JordanB500
    OP

    JordanB500 Advanced Member

    Newcomer
    56
    0
    Sep 14, 2009
    United States
    is there a way to hack my new 3ds xl at 11.0?
     
  13. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Dsiwarehax ---> downgrade ----> install cfw ----> profit
     
  14. SketchyPixel

    SketchyPixel Ignore what I say

    Member
    418
    195
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Dsiwarehax ---> downgrade ----> install cfw ----> nachos
     
  15. hyprskllz

    hyprskllz Gashatto!!

    Member
    544
    175
    Apr 19, 2016
    Indonesia
    Auldrant
    If OP has access to another hacked 3DS, they can. And i assume they don't have it.
     
  16. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    568
    231
    Apr 7, 2016
    United States
    melee hell
    Yes, you can use browserhax and themehax to have access the homebrew launcher, but You can not downgrade without another 3ds that is already downgraded, if that makes sense
     
  17. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    You have a Point.
     
  18. AlucardjX

    AlucardjX GBAtemp Regular

    Member
    215
    37
    Mar 6, 2016
    Italy
    dstwo works flawessly with 11xxx firmware i'm just played Castlevania Order Of Ecclesia Right now :)
     
  19. JordanB500
    OP

    JordanB500 Advanced Member

    Newcomer
    56
    0
    Sep 14, 2009
    United States
    well im assuming the reason mine isnt working is because of hardware failure it is somewhat old if i get it to work ill tell ya and also for the hacks do they require a game cartridge or is it softmod? id prefer the latter option if available
     
  20. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    568
    231
    Apr 7, 2016
    United States
    melee hell
    The hack is a softmod, that requires a one of two dsiware from the eshop, which are 5 bucks each. You also need another 3ds, that has godmode9 and cfw. I am pretty sure there are people on gbatemp who can do the service for you if you dont have another hacked 3ds